Jump to content
Corsair Community

Memtest86+ fails 4 dimms but passes individually


DrunkenCanadian

Recommended Posts

I've been having a problem with my setup. I have 4X1 of the CM2X1024-6400C4D on an Asus Striker Extreme mobo (BIOS 1004) and I ran Memtest with all 4 dimms and I get 16 errors within 15 minutes. On the contrary if I run them individually for 2+ hours I get nothing...

 

I've tried different settings for the memory voltage but I mainly just leave it at 2.1v

 

TCL: 4

TRCD: 4

TRP: 4

TRAS: 12

Command Per Clock: 2

TRC: 24

 

I haven't overclocked anything and I leave all the voltages for everything else on AUTO.

 

Any suggestions?

Link to comment
Share on other sites

I'll try different voltages like you guys suggested and let you know what happens.

 

UPDATE: Ok so I don't know what happened, but I left everything at the default voltages and settings and I reset the CMOS and proceeded to test 2 gigs for a few hours. No errors. I then added the third stick and repeated the same process. Still no errors. I then took another spare stick I had and added that one. I tested all 4 of them for 7+ hours and no errors. I have no idea what happened but whatever I did, either clearing the CMOS or using that spare stick, made it stable again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...