Jump to content
Corsair Community

Memory problem on Rampage Extreme III


Roughneck

Recommended Posts

Hi there.

I just recently bought a new computer, but for some weird reason the BIOS and Windows will not detect all of the ram, i have these: CMG6GX3M3A2000C8

 

CPU-Z detects them fine, and memtest86+ detect's them fine as well when i run the test, which in fact turned up alot of errors on test 7.

i dont know how to read the errors and i dont have any other DDR 3 memery available at the moment so that i can cross check.

 

heres what ive found out so far.

 

Before anyone asks, yes i had a few bent pins on the Socket of the motherboard, was lucky enough to fix, or thats at least what it looks like.

ive tried shifting the 3 ram dimms around in all the slots, one at a time.

Dimm 1: system wouldn boot in any of the ram slots.

Dimm 2: would boot in ram slot 4 and 6

Dimm 3: would also boot in ram slot 4 and 6

 

when i have all 3 sticks in the computer it tell me in the bios that i have 4088 MB available memery, which is an odd number, considering it should be 4096 ?

 

so does anyone have a suggestion to why this could be, or am i just unlucky and have to RMA the board due to either faulty memery slots or some bent pins which i tried to repair my self.

 

ive been building my own systems for 6 years now, and have never had that many problems with components that dosent work.

 

so any help in this matter would be greatly apreciated.

 

sorry for the bad english.

Link to comment
Share on other sites

Same thing here except I’m using ******** Enhanced Ridgeback 6GB (3 x 2GB) DDR3 1600 (PC3 12800) (6-8-6-24-1N).

 

I’ve been through 2 RMA’s already with the ASUS Rampage III Extreme and two RMA’s with the memory and still no luck. Some times after the computer been off for a while it will show 6136 MB in BIOS and then after a reboot it will show 4088 again. This one of the most asinine issues I’ve run into in a long time. After researching this problem I think it has to do with motherboard flex and I don’t think the Noctua D-14 is helping any.

 

Here’s some info on the issue –

 

http://i4memory.com/f54/asus-x58-6-12gb-memory-overclocking-detecting-less-memory-than-installed-19200/

 

 

I stumbled into this forum because I’m about to RMA all of my components in this build and start over again, this time going all Corsair (Case (800D), Heatsink (CWCH50), Dominator-GT 2000MHz -if I can find it, and the new AX1200 PSU).

 

My other machine uses an Asus Rampage II Extreme and a 975X and I’ve never had any problems with RAM detection.

Link to comment
Share on other sites

Well it seems we are not the only ones with this problem, ive searched the net alot lately, and everything points to the motherboard being the sinner, i RMA'ed my board, and got a new one some days ago.

 

Even with the new one, it still want detect all available memery, but im starting to suspect memery error more and more now, ive been running Memtest 86+ and a few other utilities for just that purpose, and i had failures, alot of them, with one of the dimms.

 

so i have RMA'ed the ram, and hope it will work when i get a fresh pair back.

if not, then im seriously about to send back that board and get me a Gigibyte, or maybe the GENE III when it reached denmark.

 

btw, ive already read whats on the link you gave me, alot of usefull information, it just didn help :(

 

And if you choose to build an all corsair rig, i can recommend there chassis, its really sweet.

 

Thanks again for your reply. ill keep this post updated when i find out if the new ram works.

Link to comment
Share on other sites

Well the list you gave me is for the rampage extreme II

 

thats not the board i have.

 

Btw i just tried with another ram kit from corsair this time a 12 Gb kit in 6 sticks, here it still dont recognize all the ram, only 12280, which is odd since it should have been 12288 ...

 

so again the board dissapoints...

 

does anyone still have any clues as to why my board, cant see all the memery, i might add that the board mentioned in the other replies have been RMA'ed, and that the board i use now, which i bought a few days ago.

 

so for me to see, there can only be one option left, and thats the CPU thats broken in some way or another ...have you ever heard of a CPU interfering with the ram detection ?

 

Thanks again for your answers

Link to comment
Share on other sites

Well i have tried that and a lot more settings in the bios, have had everything run on auto.

have alterede the QPI settings and the dram voltage settings.

have had XPM on and off, and the thing u mention i have also done.

 

This have happened with to rampage extreme III motherboards, and 2 different ram kits now.

 

i just cant get it to show the full amount even though CPU-Z and other programs will, its windows and the bios that cant seem to get them right.

 

its a full 12288 MB kit. it only sees the 12280 MB....i know i might be minimalistic, but it just tells me theres a problem somewhere.

Link to comment
Share on other sites

Well i have just never heard of the bios in any motherboard takin up ram for anything ? as i explained in my previous post, its also in windows it detecs 12280 ram, but whenever i use any other program like CPU-Z it then detecs the full amount.

 

So unless you can provide me with a link saying that the Rampage extreme III takes a few ram for running the bios i would be very happy to trust that.

 

Its not that i want to sound like i dont apreciate your answer, have just never heard of the bios chewing into memery.

Link to comment
Share on other sites

Hello All,

 

The ramapage III and i7 980x processor must have memory running at 800MHz or 1066MHz maximum to enable all memory to be viewed in bios and windows.

 

I had to under-clock my OCZ Gold 1333MHz to 1066MHZ and leave all other settings to AUTO and then it will work. Intel have only tested i7 with these freqency's.

 

Hope this helps.

 

pices555

Link to comment
Share on other sites

Hey mate thanks for the reply.

 

I have already tried these settings, both the 1333 and the 1066 mhz, and btw i have the I7 960, not 980X, so i dont know if thats counts for both of them.

 

Do any of you know if the memery controller in the CPU could do this? if its broken ?

 

how picky is the asus motherboard with ram ?, every other time i have build my own computer, i have never had trouble with ram not on the motherboard list.

 

Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...