Jump to content
Corsair Community

X64 Drive Disappeared from Bios


Recommended Posts

I have a CMFSSD-64D1 that I have had since September of 2009. I have had problems in the past with it disappearing from the bios of my crosshair board but didn't think much of it, a restart/unplug would usually fix the problem.

 

Yesterday I received a new Phenom II X6 processor and a new Radeon HD5870 Eyefinity card. I installed them and I can now no longer see my drive in the bios. I have since remove the new parts and replaced them with my old parts without any success. I have tried replacing cables, putting it into another SATA port, tried it in another PC, and have been unsuccessful. I have reset my bios using the bios reset button, and also have taken out the cmos battery to do a "hard" bios reset, and still nothing. I tried changing to AHCI mode in the bios and still haven't seen anything.

 

I think that I'm having the same issue that a lot of people seem to be having. Numerous reviews of the drive on newegg showed up with people having the same problem within 1 month to 1 year ownership time.

 

I sent in an RMA request to replace the drive, but I wanted to know if there were any other ideas that I could try before I do this.

 

Thanks for your help.

Link to comment
Share on other sites

I sent in an RMA request to replace the drive, but I wanted to know if there were any other ideas that I could try before I do this.

 

I sent one in already - How long should I expect to wait until I hear from someone for instructions?

 

Thanks for the speedy reply.

Link to comment
Share on other sites

  • Corsair Employees

You can try moving the drive to another port and try another cable and if its detected then you might try and use parted Magic to secure erase the drive and see if that helps.

 

And what was the case number and I will get it approved for you right away?

Link to comment
Share on other sites

  • Corsair Employees
I have approved the RMA for you it will take about 30 Min to get the Email conformation with the RMA number but you should have a notice by email now that it has been approved IE you will get two emails.
Link to comment
Share on other sites

  • Corsair Employees
It will take 24-48 hours before the system is updated and it will take usually a day or so to log in the RMA's but if the status is not changed by day after tomorrow I would suggest you contact our customer service. The link is on the main site under contacts.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...