Jump to content
Corsair Community

TWIN2X4096-8500C5DF and Asus Maximus II Formula


NeverwinterMoon

Recommended Posts

Hello,

 

I have a problem using TWIN2X4096-8500C5DF with my Maximus II Formula MB.

 

I already posted before in someone else's thread, describing the problem I was having, and was advised to RMA the memory. I did get the memory back in about a week, although the RMA tracking didn't display any changes since Corsair received the memory. I also got only one letter - that my memory was received by Corsair. I even was surprised to receive the parcel. Even though I find it a bit weird, it's not the matter.

 

The problem I had is still present. My PC can run for a while (last time was about a week), then I turn it off and on again and start getting crashes and Memtest86 errors (a whole bunch of them, thousands).

 

I did use all the recommended settings. I also understand that my motherboard is completely supported. Another thing, this exact MB works without any problem with a different set of Corsair memory. I also have another computer, totally different MB, still having problems with TWIN2X4096-8500C5DF but a different set of Corsair memory works just fine.

 

Oh and only one of the sticks is giving me errors. Although, a week ago both sticks were tested and showed no errors.

 

I really don't know what to do now and would appreciate any advice.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...