Jump to content
Corsair Community

Serios frustration with tw3x4g1333c9a


AngryCustomer

Recommended Posts

I have a Phenom II x3 720 in an Asrock m3a790gxh/128M. A while ago i got 2 modules of tw3x4g1333c9a 1333mhz DDR3 RAM v3.2 for it. It worked fine for a while, only every now and again it would freeze up and needed to be physicaly switched off or reset. this would usualy occur during long load screens and was only happening about once a week, if that. The System freezes became more and more freaquent over time, until it got to the point where the pc would freeze when loading windows or with 2 minutes of start up everytime.

 

I clocked the speed down from 1333 to 1066 and it seemed to fix the problem completely. However, after about a month or 2 the System lock ups started comming back and getting more and more freaquent until the pc was unusable.

 

I ended up buying some more ram to replace it becasue i wanted to be able to use my pc asap. By some random coincidence it was also tw3x4g1333c9a v5.2. One of the modules was DOA and prevented my pc from being able to get as far as bios, while the other seemed to work just fine on its own. I returned the DOA module to the place of purchase and it was replaced with a module that causes my pc to lock up just as fast as the v3.2 modules that i already had. While the 1 module is working fine, i have no way of knowing if it will start to pack it in in a week or so. Also, i am only running it at 1066 just to be safe.

 

i havent been able to use my pc for 2 weeks while i waited for replacements and now im at teh point where i dont know if i should wait even longer to get even more ram that doesnt work or just chuck the lot and try a different brand.

 

 

I only just recently noticed that tw3x4g1333c9a isnt on my mobos list of supported ram (ok so im a nub at this) and i think that it might have some settings messed up on auto. For example the timings on 1333mhz on auto are 9-12-12-30, while on 1066 it is 8-8-8-20. Im not sure what voltage is set at when it is on auto.

 

Anyway, i was wondering if it was possible for me to manualy configure some setting to get this to work, or am i just unlucky enough to get some ram that is stuffed again and again?

Link to comment
Share on other sites

Sorry about the double post. but, i thougth id add this little bit.

 

This http://www.corsair.com/configurator/product_results.aspx?id=914051#other_modules. is a link to the corsair modules that are supposedly compatable with my mother board. Every single one of them on the list is DDR2. I thought the m3a790gxh/128M was not compatable with ddr2 ram at all.

Link to comment
Share on other sites

According to amd overdrive the voltage to the RAM is 1.590 volts.

 

I ran memtest on 1 module in the slot furthest from the cpu and came up with no errors after 5 passes. The other module came up with no errors after 2 passes aswell in that slot.

 

So now i have both in (though swapped around, but i dont see how that would make a difference) and running at 1066 with no problems so far. Mind you my pc has only been going for about 15 minutes. I'll get back to you if anyhting suss happens.

 

Right now, i am just realy realy confused.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...