Jump to content
Corsair Community

HX850W voltage readings


memory1

Recommended Posts

I just built a new computer recently, look under system specs. I have a concern with the voltage readings. I have used 4 different programs to monitor the voltage and 3 of them show only 5 or 6 volts at idle for the +12 volt reading. The 3 programs that show 5 volts are Speedfan, HWMonitor, and PC Wizard. Easytune 6 is the only one that shows 12 volts. HWmonitor also has a reading of -12 volts and -5 volts. I have never seen that before.

 

Now when it is under load running Prime95, it will go up to around 15 volts under HWMonitor and come back down to around 5 volts after I stop Prime95. While gaming it will go up to around 13 volts. I have disabled all the speedstep stuff in the bios unless I have missed something.

 

Someone told me that it could be a problem with the PSU but I do not believe so. I had this PSU in an old build and it showed 12 volts at idle.

 

EDIT: Why is my case blocked out under my system specs?

Link to comment
Share on other sites

  • Corsair Employees
Software readings are notoriously inaccurate. If the readings you are getting were accurate there is no way the PSU would remain on. I would try updating the BIOS and loading defaults in the BIOS to see if you get more accurate results. If your system is perfectly stable, then I would suspect you are just getting bad readings from the software.
Link to comment
Share on other sites

Software readings are notoriously inaccurate. If the readings you are getting were accurate there is no way the PSU would remain on. I would try updating the BIOS and loading defaults in the BIOS to see if you get more accurate results. If your system is perfectly stable, then I would suspect you are just getting bad readings from the software.

 

I am thinking that there is a setting in the bios that is causing it. If the software reading is inaccurate, then why would it go up to 13+ volts under load? And what is the deal with HWmonitor showing a -12 volt and -5 volt reading?

 

My system is not stable, I can not run Prime95 for more than a few hours. I am at 4.1ghz(21x200) with 1.36 vcore. Ram multiplier is at 8 which gives makes the ram speed 1600(the rated speed). Is it possible that I have the vcore up to high? I was told that I should be able to have it alot lower than that.

Link to comment
Share on other sites

  • Corsair Employees
Try leaving the vcore at the same level, and reduce the CPU speed to stock, just as a test. This should tell you if the problems could have something to do with power, or if the overclock is causing the problems. I can tell you that there is no -5 volt rail on any of our PSUs (or anyone elses that meet ATX12v 2.01 specifications) so the software is definitely not giving you accurate readings.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...