Jump to content
Corsair Community

TWIN2X2048-6400C4 RAM issues


dice89

Recommended Posts

My story,

 

So, last week my old PSU decided to call it quits. When that happened, it apparently affected the rest of my system. The motherboard was shot. So, I went ahead and ordered all new parts for a new build. When I got it all built, I got into the BIOS and set the voltage to 2.1 and the timings 4-4-4-12. Afterwards, I would constantly receive BSOD's every time I tried to install Windows. I've swapped out every part in the computer and updated the BIOS. I've RMA'd the motherboard, bought ANOTHER PSU, tried a different video card and bought a new hard drive. (Thank god for Staples return policy. 14 days to play with new components and return them. ;p ) The only culprit left is my memory. Could they have been damaged from the PSU as well?

 

Anyways, been extremely frustrated and I'm at my wits end. Help me, please. lol

 

Thanks in advance!

 

Jon

Link to comment
Share on other sites

  • Corsair Employees
Have you tried running memtest from memtest.org on the modules to see if they turn up with any errors? It could also be another component such as the CPU as well. It may help to also post the BSOD stop code.
Link to comment
Share on other sites

Ramguy,

 

Thanks for the reply.

 

When I had tried running Memtest I was receiving errors on both sets of sticks, but the tests could not complete.

 

CPU went back today, should receive the replacement this week, otherwise I'd give you the BSOD codes. :p

 

Is there anyway I can send them back to you guys to check? That way I might be able to get this computer up and running shortly after you send them back to me. (Otherwise it's going to take even longer to get the CPU back and then send them in, if it's not the CPU.

 

Just want to get back up and running.

 

Thanks,

 

Jon

Link to comment
Share on other sites

Ramguy,

 

Sent them out this morning overnight...thanks for your help with everything.

 

Question for you: I'm sending back 4gb total of RAM, 1GB each stick...does Tech support ever upgrade the ram when replacing? Just curious if they'd send me back 2 sticks of 2gb each or something.

The RMA #'s are 1168568 and 1168565.

 

Thanks again!

 

Jon

Link to comment
Share on other sites

Ramguy,

 

Another thing: Can you tell me the exact settings for my motherboard? GIGABYTE GA-EP43-UD3L...that way as soon as I get everything back again, I can test it and report back my findings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...