Jump to content
Corsair Community

Nova64 and Adaptec 5805 problems.


koval

Recommended Posts

I have recently purchased an Adaptec 5805 and am having some trouble with a Raid 0 configuration using 4 x Corsair Nova 64gb SSD's.

 

Originally one of the drives was faulty and would drop out when a format was attempted on an array it was part of.

I promptly got this replaced at work and all seemed well, but now I'm having issues with the 4 drives that have passed individual testing when they are plugged into the 5805.

 

During the day I use the machine without issue, but twice in a row now, once while at work and once over night the machine has crashed and the Adaptec card reports a missing member of the stripped array.

I go into the management bios and all the drives are listed there and I'm able to force the array online and use the machine fine.

 

Has anyone else had such issues in a similar setup and if so, were you able to resolve them?

Link to comment
Share on other sites

As a side note, the Adaptec logs show the following:

 

June 02, 2010 1:18:42 AM BST Corsair 10070042010000000023 0000000000000000 0x2 Selection timeout: device removed or not responding

June 03, 2010 2:06:33 AM BST Corsair 10160029020000000037 0000000000000000 0x2 Selection timeout: device removed or not responding

June 03, 2010 2:54:11 PM BST Corsair 10160029020000000037 0000000000000000 0x2 Selection timeout: device removed or not responding

June 04, 2010 12:35:48 AM BST Corsair 10160029030000000011 0000000000000000 0x2 Selection timeout: device removed or not responding

 

So far that's 3 of my 4 drives that have decided to throw a wobbly here and only my Corsair drives seem to do this.

Link to comment
Share on other sites

Does that show which drive is dropping out it looks like its drive 2 in the array?

And have you tried creating two raid arrays with 2 drives each?

 

The above logs seem to coincide with the drop outs.

10070042010000000023, 10160029020000000037, and 10160029030000000011 are all different drives. (So it's happening to random drives with only 1 not effected so far.)

The 0x2 is just an error code.

 

Making 2 arrays would require a reinstall so its not something I've yet tried, but given this is happening with more than 1 of my 4 drives, I'm not sure a smaller array would make much difference.

Link to comment
Share on other sites

  • Corsair Employees

Have you spoke to Adaptec and if so; what did they say?

The point of running two arrays is that with 4 drives you are over the bandwidth limit of the card, so if its stable with 2 drives in any combination that might suggest it is something with the Raid Card but I would check with Adaptec and see what they suggest.

Link to comment
Share on other sites

Have you spoke to Adaptec and if so; what did they say?

The point of running two arrays is that with 4 drives you are over the bandwidth limit of the card, so if its stable with 2 drives in any combination that might suggest it is something with the Raid Card but I would check with Adaptec and see what they suggest.

 

I currently have an open ticket with Adaptec and am still awaiting a response, but I have a feeling they will point the finger at Corsair as the other 4 traditional drives comprising the Raid 5 I run alongside the Raid 0 have been rock solid.

 

At least twice when the array has dropped it has been under a low load situation and the last only being under load from the Raid 5 rebuilding so I'm not sure if bandwidth is a factor as if anything I'm sure the traditional drives would have dropped out. (Plus the card is rated for more than a set of Nova's can throw at it.)

 

If all else fails I'll split it into 2 arrays next week, but it would greatly negate the point of me having a raid card at all if all it can handle is 2. :[pouts:

Link to comment
Share on other sites

  • Corsair Employees
I currently have an open ticket with Adaptec and am still awaiting a response, but I have a feeling they will point the finger at Corsair as the other 4 traditional drives comprising the Raid 5 I run alongside the Raid 0 have been rock solid.

A: But what is the bandwidth of that array?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...