Jump to content
Corsair Community

Problem with CM2x1024-8500C5D (XMS8505v1.2)


jef_uk

Recommended Posts

Hi all I am hoping you can advise and help with a problem with some sticks of CM2x1024-8500C5D (XMS8505v1.2).

 

Disclaimer* There is nothing wrong with my motherboard.

 

Sorry for the life story but I hope it helps.

 

When I got the memory I posted on ether Overclockers.com or .co.uk that I was having problems running it at 800Mhz (400 actual) I.E. the stock setting. I was told that it was because my mainboard was just not good enough and as I had got it stable at a lower speed though nothing of it.

 

Every now and again I got some cold boot issues with not posting that I could not resolve and put that down to my "Bad" motherboard.

I got some more memory the same but now v2.3 (its in the PC as I type it so not 100% it may be v2.5) and added it at the same settings and life continued as normal.

 

Now to cut a long story short my graphics card went a bit funcky due to dust issues (I was reluctant to open it up.) and as my processor was still the same temperature under load I thought It was not dust, till it failed and I opened it.

 

So I cleaned it up and continued with a very unstable system. Putting it down to the card until I could no longer complete a P.O.S.T. nine times out of ten.

The card failed completely and I used my laptop, which was able to play most my games at its panels resolution, for about six mouths.

 

Last week my boss told be to get rid of the old Quadros out of the obsolete pcs from a while back.

Tonight I fitted it.

 

Powered on the PC and ... no post. Nothing blanck screen.

Cursed the motherboard, and started to pull out components.

 

Then With one stick of CM2x1024-8500C5D (XMS8505v1.2) fitted I got a post but it hung with the splash screen.

Tried the other stick and got (because the BIOS had reset) invalid processor. A quick check through the BIOS and I got to windows.

Shut down and tried the first stick and no post.

Tried a V2.3 and it posted.

Tried the second stick of CM2x1024-8500C5D (XMS8505v1.2) and it posted again (as it had done) so I added the other one. Crash during post.

Tried both the 2.3 sticks and it posted.

So I entered the BIOS and set the memory divisor to 2:3 800Mhz and hey it posted. (after a failed post it drops the memory to 666 or something) so I booted windows installed six months of updates and shut down to try my graphics card.

That is broken :(:

 

So back to the Quadro and back to windows on the first boot from cold power off at 800Mhz as well.

 

So I have two good sticks of ram, Corsair, One working abit Aw9D-Max, one iffy stick and one dead stick.

 

I have tried every thing to get the old sticks to work at 800 mhz and failed.

My last system was a pair of modded amd k7 cpus with the bridges modded for multiplier voltage and multiprocessor functionality. that was stable for 3 years till the motherboard died. (a VRM melted :eek: ) But the ram Corsair reg ecc went in to my dual xeon server and still runs.

 

Edit: my old post on Ocforums

http://www.overclockers.com/forums/showthread.php?t=514198

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...