Jump to content
Corsair Community

RMA request for VS1GB400C3


Recommended Posts

I have two modules ValueSelect that worked fine until recently.

Suddenly I started to have stability problems, BSOD errors and instability on softwares. At some point the system has not booted more, removing one of the two modules the system starts but gave many memtest+ errors.

I also tried on a different computer...with both modules pc not starting, with a one of the two modules an error tone, with the other the system boots but instead marks memtest errors.

I also tried to change the ram in different slots, but without success ...

I really think both are bad.

 

What do I need to do to get an RMA setup for these?

 

Sorry for my bad english

Regards

Link to comment
Share on other sites

I already tried that link, unfortunately in the Details section gives me the following error:

"It Appears You Are Trying to enter a PO Box or APO address, Unfortunately we are Unable to ship to These addresses, please correct the address and try again. Thank You!"

 

But I have a normal address.

 

What can I do?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...