Jump to content
Corsair Community

HX1000 more than enough?


cableguy619

Recommended Posts

Specs are below and curious as over the last 2 weeks I have had nothing but issues with my HX1000 and steadily getting worse. I assumed from going from 3 gtx 280's I would have no issues with at least 2 gtx 480's.

 

Over the last 2 weeks especially the last few days w/ 2 cards my system just powers off like a reboot w/ no BSOD or errors. If I remove 1 card and don't OC I am able to run my computer for a few hours before it locks up and powers down.

 

I placed a 550 in its place with a weaker card and no overclock and the system runs fine.

 

My question is a I pushing it with my HX 1000 which I put in for RMA already? Should I look at something bigger?

 

 

i7 920 @ 4.2 Ghz

GTX 480x2

EVGA Classified e759

Corsair Dominators 6 gigs 1600 w/ Corsair cooling fan

Intel 80 SSD

WD 640 Black Edition

EVGA Killer Zeno

Antec1200 - Case

 

2 loop Water Cooling System

2 swiftech 655 Pumps

2 Rads total 5 fans

Link to comment
Share on other sites

  • Corsair Employees
As far as power is concerned the HX1000 should be able to support your system without any problems. If the system is stable at default CPU speeds, then you may need to overclock your chipset further in order to support the new cards along with your CPU overclock.
Link to comment
Share on other sites

As far as power is concerned the HX1000 should be able to support your system without any problems. If the system is stable at default CPU speeds, then you may need to overclock your chipset further in order to support the new cards along with your CPU overclock.

 

The problem is it was fine prior to going dual gtx 480's...

 

When I was TRI gtx 280s I was fine.

 

When I went DUAL gtx 480's I was fine for about 1.5 weeks and now have to run my PC at stock with 1 card to load on my hx1000. witht he HX 1000 i sometimes need to reboot about 304 time suntil I get video to stay displayed. I put in a 550 PSU seperately to see if it was the PSU and my PC boots just fine with the 550.

 

I believe the combination of the gtx 480 sc, my OC 4.2, and my other parts have done in the hx1000. Corsair_mike has responde dn the EVGA forums as many of us DUAL SLI users are having issues.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...