Jump to content
Corsair Community

TR3X6G1600C8D, one stick dont want to run in XMP


Recommended Posts



Im from Poland, i bought 6 months ago in Komputronik shop the TR3X6G1600C8D mems, its 3x2G 1600Mhz CL8 and i had a problem with pulling them at their base XMP profile. After many long and different tests i finaly know whats going on. I was testing them on 3 different motherboards, DFI T3eH8, Asus P6T Deluxe and Gigabyte X58A UD5. Basicaly when they are working all together, they dont want to run in XMP profile, it results in BSOD when entering windows.


I market all 3 sticks and found that stick nr1 and nr3 are working fine in XMP profile, alone and together in different slots, but stick nr2 dont want to run in XMP, never, not with rest of sticks, with one of them or even alone. Also tried to reduce latency from 8-8-8-24-2T to 9-9-9-28-2T but this didnt worked, stick nr2 cant run at 1600Mhz speed even if i rise vmem from 1.65 to 1.7v.


Does it qualify my mems to RMA?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...