Jump to content
Corsair Community

SSD R60 broken


alo

Recommended Posts

Hi,

 

I have read some post on the forum and found one with the same issue as mine (http://forum.corsair.com/forums/showthread.php?t=86008).

So i did that "I would suggest you use Parted magic to Wipe the drive under tools select Erase Disk and Secure Erase and then, install the drive on the system you will be using it as a second HDD and format it with the QUICK Option Only and 4096 Allocation then test it with Atto again to be sure its running properly then delete the partition and test it for a few days a second HDD and see if the data corruption returns, if so get the drive replaced." and i got a error during windows installation (after rebooting to boot on the HD to complete installation.) After that i couldn't see the HD anymore even on the BIOS.

 

The thing is i bought this HD on "ldlc.be" (I am from belgium) should i send it back to them ? or send it directly to "you" ?

 

EDIT : The BIOS is dectecting it again but windows did a check disk and crashed during the installation.

 

Thanks in advance,

 

Alo

Link to comment
Share on other sites

OK thanks, what do i need to get it remplace (bill or something else ? ) and where do i have to send it ? (because if it is far away sending it to my reseller would be cheaper i think :p)
Link to comment
Share on other sites

  • Corsair Employees
RMA approved you should get the REMA conformation in about 30 Min, and please let me know the Tracking number and what hub they are shipped to I would like to catch the drives and have them tested here.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...