Jump to content
Corsair Community

Cannot post using two memory cards


cominatyalive

Recommended Posts

Corsair CM3X2G1600C9DHX

 

I can only post & boot successfully by using only one of these sticks. The minute I add stick # 2 and restart, there is no post, no boot, no nothing.

I have an ASUS M4A78T-E mobo, brand new. Mem sticks are new. I have both sticks in both Orange slots. I have tried lowering my Dram Freq from the specified 1600 to 800, still no post using both sticks.

 

I have entered the correct timing of 9-9-9-24, 2T, and the rest of the settings to Auto. No post with both sticks. When using only one stick, I can post & reboot every single time no matter what settings I use no problem. I am running WIN 7 / 64 bit. AM3 processor 2.6GHz Athalon II Propus. Can anyone tell me exactly what the problem is? I have remapping enabled, can't think of what in the world could be wrong.

 

I have the voltage set to Corsair's specs of 1.8V. I have tried 1.6V, 1.65V, etc, still no post using both sticks. Tried using the other stick in slot #1, changed AI overclocking to auto and Dram voltage at 1.8, post failed. Using still stick#2 in slot one, changed everything back to auto, ram timings, changed 2T back to auto and dram voltage back down to 1.68V and posted successfully, but still cannot post using both sticks. What in tarnation is going on guys?

Link to comment
Share on other sites

OK guys,

 

I found out how to get my computer to post using two full sticks of XMS3-1600

CM3X2G1600C9DHX memory. Like a lot of you out there who love to follow the manufactures advice to use the first two slots of the same color, then quickly find out your pc will not post or boot. If you read my problem above, then you will know what I'm talking about. I looked around here all last night in the forum and could not find any exact answers. Most of the reps on here just want to RMA you & be done with it. Not all of you, but it looked like most of you. Some said bad slots, some said mobo settings, etc.

 

Well, it is as simple as this. If you have an ASUS M4A78T-E or similar board, YOU CANNOT USE BOTH SLOTS OF THE SAME COLOR IF YOU ONLY HAVE TWO STICKS!

 

You have to use the first slot of each different color first, Example: A1 & A2 or B1 & B2.

You cannot use A1 & B1 like the ASUS manual says to do. IT WILL NOT WORK PERIOD! no matter what you set your MOBO bios settings to. And if you can, well GOD BLESS YOUR LITTLE HEART.

 

After two days of screwing with my Mobo. I finally tried A1 & A2 and it posted. THANK GOD. I was thinking of this all the while my mobo would only post using one stick in A1.

 

Use the first slot of each different color first if you only have two sticks, (4MB) of memory. Do not use both slots of the same color. As of now, my WIN 7 (64bit) is reckognizing all 4GB of memory, 3.75 GB usable. There is a God. You would think ASUS would tell you this in the manual, BUT THEY DON'T! Now I can get on with my LIFE!

 

It don't matter what you set in the bios. If everything is set to auto, your memory should be detected, PERIOD! What kills me is that using the two first slots of a different color is what I first thought of doing, but I told myself, NOPE! ASUS says to use the first two slots of the same color, so I didn't bother trying it my way. I woke up this morning and said screw that, I'm finally going to try the first two slots of each different color, and WHOOP DER IT WAS! Post! AND BOOT! ALL 4 GIGABYTES! Problem solved. Goodbye.

 

PS: one more thing, many Mobos have their colored slots set up, left to right, Orange, Orange, for the (A channel) & Brown, Brown for the (B channel). Well I also have an MSI mobo, K9A2-CF-V2 and the channel colors from left to right are, Green, Orange for channel A & Green, Orange for channel B.

IT DOESN'T MATTER! you still have to use the first slot of each DIFFERENT COLOR! Still the same first slots of a different color, but just a different color orientation. OK, I'm done.

 

James

Link to comment
Share on other sites

Since the motherboard manual for the Asus M4A78T-E clearly states that you should use the same colored slots, but that's not working for you, you may want to talk to Asus support about that. Glad to see it's working.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...