Jump to content
Corsair Community

8500C5D Replacement Issues


memnoob

Recommended Posts

Hello Everybody,

 

I had 2 sets of 1024x2 DDR2. One set went bad and I shipped it back. Corsair contacted me and said they no longer made that version and would be shipping me the new version.

 

Now please note that only 2gb went bad, I still have 2gb of the older ram and it works fine and is running my PC at this time.

 

I installed it and after a couple of failed start ups, My raid going shot ( Jgogo.sys issues) I had to reinstall and loose a section of my raid :mad: and a XP restore system, I had to put back in the last 2 gb of older ram I had to get my system running.

 

I have looked on the forums and have tried various settings. My PC either will not even get past POST or it will almost make it to the log in before it BSOD.

 

The new ram they shipped me is CM2x1024-8500C5D Version 4.1

My older ram is CM2x1024-8500C5 Version 2.1

 

My older ram runs fine on auto settings.

 

  • Auto settings on new ram with both installed crashes on start up.
  • With only one piece it starts but is unstable as it will lock up at times.
  • I have swapped both pieces out to see if its one or the other.
  • My older ram is in the same slots and running fine.
  • I have tried 5 5 5 15 2.1 V
  • 4 4 4 12 2.2V

( I read it somewhere and do not remember if thats exact since i have changed it back)

The last one is where it would almost get me into windows and BSOD. Any other settings would just crash my system over and over.

 

Any advice? I'd like to get my 4gb back in..I know you dont get 4 gb on 32bit but I'd still like it in the machine and not on my desk :laughing:

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the delay, its not easy taking my desktop out of its crevice.

I tried the settings of 5 5 5 18 2.1v and set the freq from auto to 800.

 

It still does the same thing where it hangs up on start up. It gets past the xp start up screen but fails to load anything after the screen goes blank.

 

My bios has these following settings:

 

Advanced Chip Set Features

Configure Dram Timing by SPD [Disabled]

DRAM CAS# Latency [5]

DRAM RAS# to CAS# Delay [5]

DRAM RAS# Precharge [5 DRAM Clocks]]

DRAM RAS# Activate to Prec [18 DRAM Clocks]

DRAM TRFC [38 DRAM Clocks]

DRAM TWR [12 DRAM Clocks]

DRAM TWTR [12 DRAM Clocks]

DRAM TRRD [12 DRAM Clocks]

DRAM TRTP [12 DRAM Clocks]

Memory Hole [Disabled]

 

Cell Menu

Current CPU Clock 2.13 Ghz (266x8)

Current DRAM Frequencey 800mhz

Dynamic Overclocking mode [Disabled]

Adjust CPU FSB Frequency [266]

Adjusted CPU CLOCK [2133]

CPU Vcore 1.288v

Add CPU Voltage (V) [0.00v]

Adjust DRAM Frequency [800 mhz]

Adjust DRAM Voltage (V) [2.10]

PCIEx Speed Controller [Auto]

Adjust PCI Express Frequency [100]

Adjust NB Voltage (V) [1.26]

Adjust Chipset 1 Voltage (V) [Disabled]

Adjust Chipset2 Voltage (v) [Disabled}

 

Spread Spectrum [Enabled]

Auto Disable DIMM/PCI Clock [Enabled]

 

My old ram works fine with just auto settings, these replacement still wont run stable :/

 

Any other ideas or advice? Is there a way for me to figure this out as well or does it require a ram guru like you guys? I just dont want to keep going through changing the settings in increments as it messed up my OS last time :bigeyes:

 

Tx!

Link to comment
Share on other sites

ok so i read another post and tried to drop to 667 and still did not work.

 

I just tried one piece at a time. One started 3 times all the way into XP and I was able to shut down. I did not test any programs or anything, just started and shut off when able.

 

2nd would not start 3 times..finally started into windows and gave a BSOD after showing desktop for 5 seconds, citing memory management as an error.

 

I tried to start it again and it would not start. Bios would check and it would fail to load XP start screen. Just would go blank after doing bios a jMicron.

 

Is it possible I got shipped one bad piece?

 

I tested both on the settings from before, 5 5 5 18 2.1 800mhz.

Link to comment
Share on other sites

alright, it appears it must be a bad piece. I tried again and same thing, It got into windows and crashed after 30 seconds. BSOD.

 

I put the first piece in and it started up fine, I ran a few programs and nothing went wrong.

 

What luck, even my RmA had a bad piece :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...