Jump to content
Corsair Community

Issue with TW3X4G1333C9DHX DDR3 and Asus M4A79T Deluxe


fanecco

Recommended Posts

Hi, I've got a problem using these DDR3 memories with my new Asus M4A79T Deluxe mb. I've chosen these DDR3 since they're in the recommended list of memories for this mb.

Here's the issue:

After installing the two DIMMs on the mainboard (I've tried both the first two red slots and the other two black slots) the system hangs up and doesn't even do the pc-speaker initial beep. I've tried using just one DIMM and the system correctly boots and goes into BIOS: from here I've checked the DRAM settings but they seemed correct (9-9-9-24, voltage 1.5V). I've tweaked the voltage to 1.6V then up to 1.8V but the system still doesn't boot with both DIMMs installed. I don't think there's a faulty DIMM since I've successfully managed to boot the system with both modules (but ONLY one actually installed on the mb). What else can I do? Thanks for your help.

Francesco

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...