Jump to content
Corsair Community

800d backplane problem


BahBah

Recommended Posts

Hello

 

I have 2x64Gb SSDs and 1x500Gb SATA HDD.

 

I have set all 3 up to be in the hotswap drive bays.

 

The SATA HDD works fine in any bay.

 

One of the SSD's works fine in any bay.

 

The remaining SSD will not work in any bay whatsoever.

 

I have tried changing the tray that the problem SSD is screwed to incase there was a very small difference in dimensions which may have caused the SSD not to be docking properly with the SATA and Power ports of the backplane but this didn't resolve the problem.

 

I then tried connecting the problem SSD to one of the SATA connectors that goes into the back of the backplane and connected a SATA Power connector directly from the PSU and the drive was detected properly straight away.

 

Looking at the 2 SSDs I can see no physical differences between the drives. Both are the same manufacturer and model - I cannot see why/how one drive would be able to dock properly with the connectors in the backplane and the other not - assuming that is the problem.

 

I was hoping someone here may be able to offer a suggestion or some help. I live in the UK, so if an RMA is suggested please can you tell me if that is possible considering where I live ?

 

Thank you

 

 

... and I know I could velcro the SSDs to the case floor or fix them in the bottom drive bays, but that isn't what I want nor what I paid for)

... and I too had the incorrect length SATA power cable, but flexed the cables a little in order to make the top backplane SATA power connector connect

Link to comment
Share on other sites

In the absence of a reply, I have submitted an RMA for both the backplanes and the SATA power cable that connects to the backplane.

 

I did this yesterday and have had no response - is this normal ?

 

Thank you

Link to comment
Share on other sites

  • Corsair Employees
Let me know what your case number is and I'll see if I can speed up the process. It sounds like its got to either be the backplanes, the power cable, or possibly the backplane is shorting out when its screwed into the case.
Link to comment
Share on other sites

Hi Ram Guy

 

Thank you for the offer of help. I have received no case number from the RMA system. I had used: http://www.corsair.com/helpdesk/ Should I have received a case number automatically ?

 

I have tried the SSD using the same SATA connections that are plugged into the backplane and a seperate SATA power cable and it worked on all. So I suspect it is the backplane.

 

doh, I've just noticed that you get a case number during the ticket process - I had assumed this would have been emailed to me. Is there anything I can to expedite this issue as I have no idea what my case number is ? I wouldn't want to create another helpdesk incident, unless you say otherwise, as I don't want to double up the work for Corsair.

Link to comment
Share on other sites

Thank you for your assistance RAM GUY.

 

My case number is: 1440998

 

I am a bit stumped as to what the problem is. My other SSD (same manufacturer and model) works in all hot swap bays, as does my non-SSD SATA drive. The problem lies with just this 1 SSD, yet when I connect it using the SATA port that is plugged into the back of the backplane, and a power port from the PSU it works fine and the BIOS picks it up straight away. I can see no obvious physical defects when comparing the 2 SSDs. Have you come across anything like this before ?

 

(Just FYI incase it's a problem, I used a different email address (completely different domain) this time when creating the case and I didn't get an email to that either)

Link to comment
Share on other sites

Just wanted to say thank you RAM GUY for doing what you could to accelerate my case.

 

I have been assigned an RMA, been emailed by a customer service representative and my issues look to be on their way to being resolved very shortly.

 

My experience of Corsair customer service so far has been exceptional - and it's this reputation that made me buy from Corsair in the first place.

 

Thank you

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...