Jump to content
Corsair Community

Raid Failed .. Took out 3 Drives?


stacker

Recommended Posts

Doing nothing unusual Saturday. Shut down system for some house projects. Came back later to play a little CoD and had drive 1 in my raid report an error. Not a failure but an error. Did another cold boot and still same. Tried again, same. Cold shutdown (power off) reboot still no dice so I gave up.

 

Well, lost my OS obviously but no big deal since this PC has been risky since installing SSD's anyway so didn't have anything important to lose.

 

So I unmount all from the Raid array. I use Parted Magic and secure erase all 4. I install the OS again on spinner. I install all SSD drives again and quick format to 4096 as recommended to check function and perfromance.

 

All three drives that were in Raid have issues. All are below spec and one will not complete Atto and throws a read error stopping the process. The only drive that appears ok is the one that was not in the Raid array (last image below).

 

I want to discuss an RMA for the 4 drives (#4 because something is up with this one too in not reporting use hours).

 

Something went wrong and I don't know why but must suspect the drives since I am running just fine with my old spinner (using it right now). My interim plan is to load back up with my existing VelociRaptors in Raid 0 while I get this resolved then do a fresh install with the SSD's in Raid with hopes all will be well again.

 

Please see below for the results of the three drives in Raid after the crash happened and then the result for the drive that wasn't in Raid at time of failure ..

 

I have removed the drives from the system and reboxed. I do not want to risk these again only to have another crash. I have done the usual secure erase and checked each which led me to post this message for assistance.

 

Thanks and awaiting your reply for how to proceed Ram Guy. I have checked everything I know to check and it comes back to the SSD's being the root cause.

Link to comment
Share on other sites

If Possible Email us at Ramguy@corsairmemory.com with your contact info and a link to this forums thread. We would like to contact you to further help you as spending time on the forum might take more time than a simple phone call. =)

 

I agree and have more information to share. I will shoot you an email later this evening.

 

Thanks and best regards,

 

S

Link to comment
Share on other sites

I agree and have more information to share. I will shoot you an email later this evening.

 

Thanks and best regards,

 

S

 

Did you get my email message?

 

I will be tied up in business meetings starting at 10am tomorrow through 4pm (Arizona time zone) and will not be able to take calls. This will continue throughout the week. I would like to get this resolved so anytime after 4 should work or before 10am in the morning.

 

Best regards

Link to comment
Share on other sites

That is true and I was supposed to get a call today to let me know our next step but something must have come up, maybe tomorrow.

 

My appologies for the mistaken identity. Thought he was you and answered the question when asked.

Link to comment
Share on other sites

No call Friday either.

 

So what is next step?

 

Not trying to be a pest, but he did say he would call back next day with an answer and now nothing for two days. He really sounds like a nice guy and I enjoyed talking with him and thought we had a plan.

 

Hope he is ok and I am still waiting for that call :confused:

Link to comment
Share on other sites

One of the Flash Team members has been helping you directly I would suggest you keep all communication with that person.

 

Many Thanks to the Corsair Service Team!

 

It took a few days but the outcome exceeds my expectations and your dedication to customer service is greatly appreciated.

 

CJ

Link to comment
Share on other sites

  • 2 weeks later...
Many Thanks to the Corsair Service Team!

 

It took a few days but the outcome exceeds my expectations and your dedication to customer service is greatly appreciated.

 

CJ

 

Looks like service needs a little help again.

 

I finally got a verbal confirmation the old drives were reccieved and now have a tracking number for the new ones coming home.

 

Problem is UPS does not have the drives yet. Tracking information as of 2:20pm today indicates only that billing was received and this has been the case for over 24 hours now. We all know that only means intent to ship until UPS actually has the package in their possession. The billing was posted yesterday and as of now, it appears UPS is still waiting for a package to ship.

 

Can you give them a little nudge so they ship today. I would really like to start using them in the new PC.

 

I sent an email but nothing but the auto response at this point.

 

Thanks

CJ

Link to comment
Share on other sites

  • Corsair Employees

That is not uncommon the package is packed and shipped from our Factory in Taiwan and then shipped to the closest dispersal point IE USA, Netherlands or Taiwan on one bulk package so it takes 24-48 hours before UPS actually has the package in route and the system may take and extra 24 hours to update.

It has been common for users to get the package before the system gets updated or with in a day or so. Please give it another 24 hours and if no change then call our customer service they will have more detailed information.

Link to comment
Share on other sites

  • 2 weeks later...
Did you RMA the drive back to us? If so please let me know the Tracking number and the RMA number so I can try to catch your drive's and have them tested?

 

Yep, they arrived there a couple weeks ago.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...