Jump to content
Corsair Community

Booting issue with Flash Voyager 32gig and laptop


nick.soldal

Recommended Posts

Hi Guys

 

I have an issue here with a particular laptop and all of our flash voyager 32gig sticks

 

basically i have spent ages on the phone asking HP to fix up thier firmware on 6930p because the were not detecting the Sticks via boot menu..

 

but older firmware worked with these sticks.

 

i have now figured out that it is only the Voyagers that have an issue with the latest firmware as all of our other brand of sticks work.

 

and way of fixing this issue via a firmware update on the stick? because we have 5 sticks that we have purchased that are useless to us unless we can make them boot on these devices. (we use them to deploy out SOE image's on our laptops) and downgrading firmware on laptop isn't an option as it kills the Hardware activation of windows 7 licence's (took me a while to figure out what was causing that). so unfortunatly this problem has cost me about a good week of solid troubleshooting and re-making images etc etc.. :(: at least im getting payed by the hour not the job :P

Link to comment
Share on other sites

yeah already done i was just investigating other avenues of action, due to this holding up deployment of new machines.

 

might just have to go buy some more memsticks. :(: just bought 6 64gig sticks and relised they arnt easily made bootable because of the 32gig limitation of fat32 :| Grrr... keep hitting walls

Link to comment
Share on other sites

  • Corsair Employees

If the older NB BIOS worked and now the new BIOS version does not that is not the fault of the drive. But if you want the only thing I can offer would be to try replacing a few of them under RMA and see if that can solve it.

 

But to be sure I understand correctly the NB's with the new BIOS version do not list the Flash Drive as boot able in the BIOS Boot menu is that correct?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...