Jump to content
Corsair Community

BSOD Windows 7 64bit & Asus P7P55D-LE with 4 Dram sockets occupied


Recommended Posts

Hi Forum members

(sorry for repeating this, but I think it may have got lost in my old post)


I am in need of your experience.

I have installed 1x 8GB kit (4x 2gb matched) Corsair CMX8GX3M4A1600C9 memory on my new build Asus P7P55D-LE motherboard. Each stick has been individually tested and is OK. As I previously posted I had one dud stick (NB.All 4 were replaced as a full kit and checked)


All 8GB of Ram is visible in Bios & Windows system, however I keep getting random BSOD with windows constantly shutting down.


All Bios settings are set to default (Never overclocked)

What I have found is that when using only 2 sticks of 2GB Ram as dual channel the system is stable and never crashes. I can not repeat the problem.


However as soon as I add the other 2 sticks of 2GB Ram to fully occupy the DRAM sockets the problem occurs.


Again the memory has been tested thoroughly, it doesn't matter which combination of 2 stick of RAM I use, as soon as the board is fully populated the problem appears.


I have seen many postings from people experiencing similar BSOD errors using Windows 7 and I have read a number of reports stating that this has to do with the limitations of Intels P55 chipset? and the memory controller on the CPU.

I think to get all 8gb of RAM to work I will have to manually adjust the memory settings because it needs more voltage. nowing that this memory is rated at 1.65v how does this work? I don't want to fry my CPU.


Can someone please help me and let me know the manual settings to get PC stable at 8GB. much appreciated


Thanking you in advance.

Kind Regards


Link to comment
Share on other sites

Is there anyone out there that knowsw what they are talking about. Icant believe Corsair can make claims that my memory is approved for my motherboard when clearly this is not the case.


Support please look at my post and respond. Has anyone been able to get 8gb running stable using this memory?

Thanks John

Link to comment
Share on other sites

  • 2 weeks later...
You need to set the speed / timings to the correct settings. You also need to test a stick in a different slot, because you either have a bad slot and/or bad memory controller (or just some bent CPU pins).


Hi Wired

Re your reply.

1. I have enabled XPM profile 1 in BIOS (speed settings are automatically inserted based on the memory installed) i.e 1600 9-9-9-24 1.65v IMC 1.5v


2. I have tried moving the Ram into different slots. No Diff. As they are matched kit what diff would that make.


3. I have tested RAM with Memtest in different slots 3 Passes no errors.


4. Memory controller is in the CPU (i5) Have reseated this and lastly there are no Pins on a i5 CPU only contacts.


From where I am, I have now got the system stable running all 8Gig of Ram at the expence of dropping the clock speed of the RAM to 1280?

Using Prime95 I now have no errors after running the torture test for several hours.


I have concluded that windows 7 64bit does not like the 1156, i5 and 8GB Ram combination. It's extremely stable using 4GB Ran, but the minute you populate all the Slots, your problems begin.


Another observation is the IMC voltage required. Corsair recommends the IMC voltage in the BIOS to be set at 1.5v for my RAM. I see that even though I've set it at this level the current voltage being used is 1.25+-. Intel specs say it shouldn't be over 1.21v. Does this mean that the Motherboard is drawing more power to feed the IMC on the CPU because all the slots are occupied, for it to run properly?


Surely someone with the same configuration as mine has been able to get their 8GB of Ram working at 1600 can they let me know their settings so I can sort this out finally.




Link to comment
Share on other sites

I am convinced now that I should not support any Cosair products in the future.

Support here has been non existant and have not offered real help with my issue.:mad:

Come on Cosair, who's kidding who? you haven't bothered to respond to my post because you guys don't have a clue.:confused:


My vendor warned me about buying your products, "They said, it's not the quality it use to be?, I should have listened.

I am really disappointed that we pay a somewhat premium for past reputation and service, but now service sadly is lacking.


If you do know the answer to my question in my earlier post, then please don't keep it a secret.:!:


Link to comment
Share on other sites

Hi Ram Guy

Sorry for late reply,

I have been away.

I have tried as you sugested and removed 1 stick of Ram (Closest to CPU)


I then cleared the CMOS and rebooted (entering the BIOS on startup) enabled XMP setting see screenshot (xmp_Bios_profile.jpg)


I checked the auto voltage settings and Ram timmings the XMP Profile enabled

(See screenshots (xmp_Bios_profile_Voltage_Auto.jpg, Auto_DRam_Timing.jpg, Hardware_monitor.jpg) The only thing I manually changed was Turbo mode option to "Good Performance".


Then ran Prime95 for 3 hours no errors reported and for the 1st time ever have been able to get past the opening scene in "Battlefield" Bad Company2 without a system crash.


The strange thing is that the CPU Voltage and IMC Voltage readings change constantly, would this have something to do with the problem. :confused:

I have also reported this problem to Asus Tech Support.


I have included a screen shot (voltage_sttings_after_rebooting.jpg) sometimes the IMC voltage shows as 1.2470v even though XMP profile set to 1.15v. The CPU Voltage is auto set to (Auto) 1.14v and sometime the BIOS shows as 1.18v currently used. Any explanation on this?:confused:


I hope I have provided you with enough info. The system is currently running at 6GB Ram.


Any solution or advice would be very much appreciated.








Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...