Jump to content
Corsair Community

Voltage Question


klakiz

Recommended Posts

I have a Corsair 400W. Im using hwmonitor to check voltages and temperature. Hwmonitor says that +12v is 11,92 and -12v is 12,54. But when i use the utility program of my motherboard (Asus Probe) it says that +12v is 12,54 and the same reading for +12v (12,54) has the bios. Looks like asus probe and bios report the -12v reading of hwmonitor as the +12v.

So which one is correct? which one reports the correct +12v? and why they show different readings? I guess 11,92 would be better if that is the correct one.:sigh!:

 

Also i have another question, in hwmontor im watching the +3.3v and it fluctuates around every 2-3 seconds from 3.39 to 3.41 and back to 3.39, is this normal?

Link to comment
Share on other sites

  • Corsair Employees
The real answer is that neither of those readings are likely to be correct, although they are probably close. Software and BIOS readings are reading the voltages after they have been regulated by the motherboard and they are not reading the PSU directly. The only way to get a 100% accurate reading would be to use a volt meter. Voltages will normally fluctuate somewhat and from what you describe I would suspect that everything is in good shape. The official ATX spec states that rails should remain within 5% of their rating, so for the 12v rail, this would mean it needs to stay between 11.4v - 12.6v.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...