Jump to content
Corsair Community

Weird move/copy procedure from HDD to Corsair GT USB devices


Twinsen

Recommended Posts

I'm running Windows 7 32-bit and lately I'm experiencing weird performance with my 64G Corsair Survivor GT USB Stick:

Only if I move/copy files from HDD to the Stick the progress bar goes to 90-95% relatively fast and stops and freezes in place for 15-20 seconds or so and the finishes the move/copy procedure. Have tested this on all USB ports and tried both Survivor GT and Voyager GT Sticks. Also tried my 8GB Corsair Survivor (Standard Speed) and all went fine so I gather that the issue is only present with GT memory sticks.

* This issue hasn't been observed on Windows XP OS...

My brother also uses Windows 7 (only 64-bit) and he has exactly the same issue with Corsair GT Sticks and since he has somewhat different Hardware I suspect some Windows 7 features are at fault.

Can anyone confirm this? Any other advice or maybe a solution?

 

Thanks in advance!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...