Jump to content
Corsair Community

Uneven core temps. Should I remount or wait?


Evil Telephone

Recommended Posts

I've only had the H50 installed for a few days, but I've noticed my core temps vary a lot from core to core.

 

Idle temps:

Core 1: 45c

Core 2: 12c

Core 3: 30c

Core 4: 30c

 

One thing that does make me feel better is when I do a stress test (Linpack, for example), the temperatures don't go up much.

 

Load temps:

Core 1: 55c

Core 2: 15c

Core 3: 40c

Core 4: 40c

 

I just don't get why core 2 is so cold. I'm wondering if the thermometer on that core is defective.

 

I haven't lapped my CPU at all. Does the H50 need time to settle? I'm wondering if I got a clump of TIM in one spot when mounting the cold-plate.

 

What do you guys think?

Link to comment
Share on other sites

i'm thinking that the temp on core 2 is wrong cause that would put it below ambient temps in your pc. Even if the core was not functioning it would still be at the ambient temperature at least. Maybe try another temp monitoring program??
Link to comment
Share on other sites

Good idea. I downloaded Everest trial version. It shows the same kind of thing, but with one interesting difference:

 

Sensor Type: Andigilog aSC7621A (SMBus 2Eh)

GPU Sensor Type: Analog Devices ADT7473 (NV-I2C 2Eh)

Motherboard Name: Intel DX38BT / DX48BT2

 

Temperatures

Motherboard: 42 °C (108 °F)

CPU: 32 °C (90 °F)

Core #1: 40 °C (104 °F)

Core #2: 15 °C (59 °F)

Core #3: 32 °C (90 °F)

Core #4: 32 °C (90 °F)

Aux: 37 °C (99 °F)

 

I wonder what "Aux" is. It matches the rest of the cores, temperature-wise. I wonder if that's actually Core #2. Or maybe "CPU" is Core #1 and Core #1 is Core #2.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...