Jump to content
Corsair Community

Can't run memory in 1600MHz


na96mrt

Recommended Posts

I have an Asus P7P55D motherboard (latest BIOS, ver 1307 from Feb 23rd) with an Intel i7 860 CPU @ stock frequency with a Noctua NHU12P cooler.

To this I have a 4Gb (2x2GB) memory kit from Corsair, CMX4GX3M2A1600C9, which Corsair claim is compatible on this web page.

 

I use the default setting in BIOS, the RAM speed is set to 1333MHz (667MHz).

But as this is a 1600Mhz memory kit, I would like to use the full capabilities of it. So, I therefore activate the XMP choice in the BIOS, and then the RAM speed is set to 1600MHz (802Mhz) at 1,65V, so far so good. But after this the system gets very unstable. Just booting into Windows usually works fine, but if I start a game or a benchmark program the computer crashes rather quickly.

 

There's never any problems when running at 133MHz, so why aren't my memory sticks working as supposed?

Link to comment
Share on other sites

Ah, Ok. It gets confusing since different MOBO companies, BIOS makers, utilities, etc all use different terminology for the same stuff.

 

Get Memtest from the side bar to your left on this page. Clear your BIOS, use a single module in A-1. Boot to BIOS, set XMP, disable Legacy USB Support for this test, and run each module for 3-5 passes each.

 

Let us know how the testing goes.

Link to comment
Share on other sites

Hi, I've been fiddling around some more, and finally got it working (it seems).

I think the trick was to raise the IMC voltage to 1,4V. After I did that the system seems stable, at least through the tests I've performed so far.

 

Thanks for your help!

 

Edit:

These are my settings now:

 

BCLK: 160MHz

CPU voltage: 1,25V

IMC voltage: 1,4V

DRAM voltage: 1,65V

 

I also took the time to OC the CPU a little: now the multiplier is set to 21 (with BCLK set to 160), resulting in 3,4GHz (instead of stock 2,8GHz).

Link to comment
Share on other sites

Hmm, strange!

 

As you advised, I tried to lower the IMC voltage. I did it step by step, running some benchmarks in between, and finally got to 1,20V (haven't tried any lower).

 

If I don't remember wrong the voltage was set to 1,215V when it didn't work @ 1600MHz, before I raised it to 1,4V.

 

Maybe it's the FSB:DRAM multiplier that doesn't like to big too big (larger than 2:10)? As I've raised the BCLK from 133MHz to 160MHz when overclocking the CPU, the multiplier for DRAM didn't need to be raised to 2:12 to achieve 1600MHz (as with BCLK set to 133MHz).

 

Anyway, IMC voltage is now set to 1,20V, and I've run through "Unigine heaven" benchmark (wouldn't last more than max 30 seconds before crashing earlier), a full run of 3DMark Vantage and SuperPi, and no problems whatsoever!

 

Thanks a lot for your help and quick replies!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...