Jump to content
Corsair Community

CMX4GX3M2A1600C9 and Asus M4A89GTDPro/USB3


Zoomee

Recommended Posts

Hi guys,

 

Had a recent build with the specs in my system info.

Basically the system hangs whilst running prime95 blend test for more than 5 hours on stock settings.

 

i believe this is one of the few QVL listed memory modules for my board by Asus (shows in memory list as tested ok). However I am unable to get it to be completely stable with the following settings

 

Tried stock with everything set to Auto - Memory shows as 1333/9-9-9-24 1T @ 1.52v - Prime95 stops responding after 5 hours.

 

I've also tried to manually set the memory to 1.65v (as per spec) using botyh 16000/9-9-9-24 and 1333/9-9-9-24 and prime still stops responding after about 6hours.

 

The motherboard is too new for a BIOS upgrade as of this moment, and the memory is definately down on the list as compatible with my board (asus's list) - my motherboard isnt listed by Corsair for me to check for other compatible memory so i'm a tad stuck!

 

Any help much appreciated, thanks.

Link to comment
Share on other sites

Ran memtest 2.11 overnight and it passed on both sticks ok (stock settings with memory @ 1.65v - 1333Mhz in BIOS). Memetest ran at someonething like DDR1157 @ 2.5-1-0-5 or similar.....no errors.

 

Question is - what's the exact settings I should be using for both memtest and my mainboard. Are they 1T compatible?

 

and are these modules just for Core i5 or should they work ok with my current board / CPU (bearing in mind the AMD965BE Onboard memory controller only supports 1333 memory) - because they are not :(

 

Had this system over 2 weeks and I'm really getting to the end of my tether trying to get these modules to work! please help.

Link to comment
Share on other sites

The supplier of my memory (scan.co.uk) informed me today it is not compatible and have recommended an alternative (Dominator 1600 CAS8 modules which are slightly more expensive). Even though Corsair and asus say they should be!

 

I've also realised (through corsair site) these modules are rated to run at 2T - however my motherboard AUTO recognises them as 1T - I've changed this to 2T manually 1600 9-9-9-24 @ 1.65v and running prime again - will know the results later tonight and let you know.

Link to comment
Share on other sites

now running fully stable at 9-9-9-24/2T @ 1.65v as per memory ratings.

 

Motherboard auto detects it as 9-9-9-24/1T @ 1.5v so manually settings the DRAM voltage and CMD Rate (2T) works fine.

 

thanks anyway - regards.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...