Jump to content
Corsair Community

Asus P5Q and 2 x TWIN2X4096-8500C5C = BSOD


arif

Recommended Posts

Hello,

 

I purchased 8Gig (2 pairs of TWIN2X4096-8500C5C) memory for my Asus P5Q Motherboard. I currently have TWIN2x2048-6400 which work with no problems at all.

 

Ever since I put the new modules in I constantly get BSOD when loading my current installation of windows 7 x64 and also when trying to install windows 7 x64 fresh. The only time I don't get BSOD is when I load up windows in Safe mode.

 

I ran memtest 4.0 and it had no errors after 4 passes. I tried setting the BIOS to 5-6-6-18 and also switching the memory type to DDR2-800 & DDR2-1066 but neither settings resolved the issue. BIOS didn't have option to set voltages.

 

The memory configuration tool on corsair seems to say it is compatible with my MB but I am really stuck as to what's going on. I have a few days to return this memory to the vendor. I would appreciate it if someone here can assist me otherwise I may need to return these ASAP.

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
Go ahead and update to the latest bios on the board and then load defaults. Then go ahead and set the timings to 5-6-6-18-2T(CAS - tRCD - tRP - tRAS - Command Rate) and set the memory voltage to 2.1v. Then set the memory frequency to 800MHz since you are running 4 up. Please let us know if you are still having issues with memtest and which tests you get errors in.
Link to comment
Share on other sites

  • 1 month later...

Registered to say I have the same issue with an ASUS P5QL (no dashes afterward, non-Pro) motherboard and TWIN2X4096-8500C5C running Windows 7 64-bit. The computer BSODs with random errors during or shortly after booting into windows.

 

I was previously running the 32-bit Windows 7 RC with this memory, and didn't notice any problems.

 

The board is now updated to the newest bios (0605), with defaults loaded. The errors happen while running at 800mhz 5-6-6-18-2T@2.1V.

 

I have RMA'd one set of TWIN2X4096-8500C5C already, and the new set shows the same problem using one or both modules. No errors from memtest, either. Any advice? Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...