Jump to content
Corsair Community

P256 in RAID 0 on vista, tweaks, setup help needed


Recommended Posts

First:

I just want to know what things need to be tweaked if installing those drives on windows vista 64?

 

I disabled the superfetch and did some of the stuff on this page

http://forum.corsair.com/v3/showthread.php?t=82516

 

are there any tweaks that are specific for Vista?

 

 

Second:

When I run HD Tune with block size 64KB I get an average of 163MB/s

When I run HD Tune with block size 128KB I get an average of 213MB/s

When I run HD Tune with block size 256KB I get an average of 271MB/s

When I run HD Tune with block size 512KB I get an average of 288MB/s

 

I would like to know what do the HD Tune results mean? and how would I setup the system so that it performs the fastest based on block size.

 

Do I have to reformat the drive at a specific block size to get the corresponding performance per block size above?

 

 

 

Third:

If I want to reinstall windows, do I do a quick format? or is there a better way to delete the contents of a partition and do a fresh install?

 

 

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
Please run Atto to test the performance of the drive and I would suggest using Accronis to make and image of the drive (if you are using Windows) then use Parted magic to Wipe the drive under tools select Erase Disk and Secure Erase and then, install the drive on the system you will be using it as a second HDD and format it with the QUICK Option Only and 4096 Allocation then test it with Atto again to be sure its running properly then delete the partition and image the drive back to its original image and you are done.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...