Jump to content
Corsair Community

CM2X2048-8500C5D & Gigabyte GA-X48-DQ6


MortY -JAH-

Recommended Posts

Hi all,

After more than one year of normal use, my pc suddenly refused to post if more than one module of XMS2-8500 is installed on my motherboard, a Gigabyte GA-X48-DQ6 (if I put only one module it boots normally).

I already tried to swap all modules with all sockets without results.

Also MemTest didn't show any error with only one module installed, and I tried both of them.

I think that there's a problem with the memory controller because I found similar posts in this forums.

So could you help me to fix it, please?

Thanks in advance and sorry for my bad english, but I'm Italian.

Link to comment
Share on other sites

  • Corsair Employees
Please manually set the timings to 5-5-5-18 and the memory voltage to 2.1v in the bios. Then go ahead and set the memory frequency to 800MHz and then save and exit. Then go ahead and try running both modules. If both run then go ahead and try setting to 1066MHz.
Link to comment
Share on other sites

Thank you very much for the reply, Ram Guy.

 

Some additional info of my memory modules:

XMS2-8500 2048MB (x2) 1066Mhz 5-5-5-15 2.1v Ver1.1

 

To set the memory frequency to 800Mhz is right to use 2.40B as system memory multiplier (SPD) (2.40 x 333Mhz = 800Mhz)?

To set the memory voltage to 2.1v is right to set +0.3v in DDR2 Overvoltage Control (or I must use +0.4v because my RAM is Ver1.1)?

In Precharge Delay (tRAS) I must set it to 18 as you said also if it should be 15 as reported in my RAM?

 

Thank you again, I'll let you know if problem is solved.

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...