Jump to content
Corsair Community

Problem mit CMD4GX3M2A1600C8


Recommended Posts

Hallo

 

Vor kurzem habe ich mir ein neues System auf Core i7 860 Basis zusammen gestellt mit einem Maximus Formula 3 und den Corsair Dominator CMD4GX3M2A1600C8.

 

Am anfang stand im Bios alles auf Auto die Ramms liefen mit 1333Mhz und den Timings 9,9,9,24 Stabil nun wollte ich sie Per XMP auf 1600 stellen wofür sie ja vorgesehen sind. Der i7 860 wurde dabei natürlich nicht Overclocked mit diesen einstellungen im XMP laufen sie aber nicht Stabil, auch wenn ich sie von Hand auf 1600Mhz und 8,8,8,24 stelle bekomme ich Bluescreens die Spannung wurde auf 1.65V gesetzt jetzt ist meine frage wie bekomme ich sie Stabil auf ihre vorgegebenen Werte d.h 1600Mhz und 8,8,8,24.

 

Schonmal danke das es so ein Forum gibt, man sucht es bei vielen Herstellern vergebens!!!

 

MFG Keks

Link to comment
Share on other sites

So Memtest lief bei beiden ohne Fehler durch bei 1333Mhz und den Timings 9.9.9.24 wenn ich im Bios auf XMP stelle erhöht das Bios die IMC automatisch auf 1.35V standart 1.15V im Bios gibts auch viele einstellung Helfen vielleicht ein paar Screenshots?
Link to comment
Share on other sites

Habe das Maximus III hier zum testen ;) - also teste bitte mal manuell statt XMP stelle dabei bitte die IMC auch manuell auf 1,35V und die Ramvoltage auf 1,70 Volt. Den Warnhinweis der Ramspannung kann ignoriert werden solange nicht mehr als 0,10 Volt über Maximalspannung angelegt wird, also bis 1,75 Volt ist hier alles nocht im grünen Bereich und auch keine Garantie, weder vom Ram noch von CPU oder Board gefährdet.

 

Wenn er bei 1,70 Volt sauber laufen sollte, ist das ein indiz dafür dass das Mainboard undervoltet, sprich weniger Spannung "real" zu verfügung stellt als überhaupt eingestellt ist. Dies wird dann durch diese Anhebung ausgeglichen. hatte auf dem Maximus hier das selbe phänomen ;) einfach mal bitte testen und berichten. Stelle bitte OC Charger, Readcontroll und sonstige Ramfeatures auf disabled auch alle Funktionen mit Textinhalt "SpreadSpectrum" außerdem sollte intel Eist und C-State testweise unter den CPU Settings deaktiviert werden. Agressivität des Rams, nur auf Auto oder Moderate gestellt lassen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...