Jump to content
Corsair Community

Cant see mobo in compatability but was working!


martin82scott

Recommended Posts

Hi all, newbie here but here goes....

 

I have acquired a gigabyte GA-M720-US3 recently and it came with a mixture of memory installed. This was stable and operational when purchased however, due to a few changes and a clean, i removed all parts and now i have no post/boot at all. Just a black screen.

 

I have updated bios before christmas and have no issues in re-installing my two sticks of 1gb kingston KVR800D2N6/1G in slots 1&2 and all is well.

 

My issue is adding my 1 stick of 2GB corsair Dominator CM2X1024-6400C4D in any and all sorts of configuations (on its own and mixed with different slots or sticks).

 

This was operational although i cannot see my mobo in compatability list?

 

Im aware its probably down to bios settings but im clueless. Id love to get this going before i learn deeper into OC'ing. Please can anyone help out?

 

i Can provide further details as necessary and have read many posts but failed to get it running.

 

Big thanks and kindest regards in advance, martin

Link to comment
Share on other sites

still searching on this topic. I definatly cannot see my mobo in compatability list although the memory was installed and stable when purchased. It was also stable with another pair of other brand ram installed at same time.

 

Im wondering, from what i see on the forums and guides, was my memory purchased as a pair by first owner? im assuming they can be split and configured to use just one stick without having both present to install for first time and then removing a stick later?

 

this is really bugging me now! i may sack it off and buy some ripjaws and have done

Link to comment
Share on other sites

unfortunatly i have not had any replies so far but im plodding on and attempting to get this dominator working but with no luck!

 

i have tried all sorts of configurations and the obvious being clearing cmos and trying to boot with just the one stick of dominator in slot one - still no joy! still guessing the settings and not overly familier with bios, nor do i know the voltage of the dominator. being trying 2.1 volts.

 

Hope someone can give me some slight hints very soon :(

Link to comment
Share on other sites

  • Corsair Employees
With the other modules in try setting the memory frequency to 667MHz and set the memory timings to 5-5-5-18 and set the memory voltage to 2.1v. Save and exit the bios and then shut the machine down and take all of the modules out and put the Corsair modules in by themselves. Let us know if the modules will run at that speed or not. If they do then go ahead and raise the memory frequency to 800MHz.
Link to comment
Share on other sites

Thanks for that RAM GUY.

 

I have tried your suggestions but it still fails to post.

 

Firstly, i had clocked my cpu up to 2.5 (from 2.1) but i reset it all back to factory to allow me to manually set memory frequency to 667 with just the two sticks of my other working ram in (KVR800D2N6/1G in slots 1&2).

I also applied 2.1 volts, saved and quit. The machine rebooted fine and windows loaded etc.

 

Shut down again, removed KVR800D2N6/1G in slots 1&2 and just inserted the dominator alone. The system failed to post and again failed when i re-inserted the KVR800D2N6/1G in slots 1&2 ? strange as it saved settings and posted from bios changes the first time round!

 

sorry if the above isnt very clear...the outcome is my two KVR800D2N6/1G in slots 1&2 will post with almost any settings but the dominator is not working.

 

Kindest regards

 

I have now had to clear cmos for the KVR800D2N6/1G in slots 1&2 to post. Usually this is not needed. my mobo says it has dual bios?

 

Normally if it fails due to dominator, i remove it and place KVR800D2N6/1G in slots 1&2 and it will post as it tends to reset bios back to factory on its own. This time round (with 667, 5-5-518 and 2.1v) it not only failed to post without clearing cmos but it also starts to hang with no video output for up to 5 seconds before post start.

Link to comment
Share on other sites

ok, so new plan....

 

It may be that the dominator (i only have one stick of it) may have gone faulty in 'storage'. It has not been used for a few months and has only ever been removed from the machine once. May give it up as a bad job and call it a day. Its hardly top technology now anyway!

 

I have just come across some brand new sticks of xms2 twin2x2048-6400c4. I have 2 pairs of the matched stuff giving 4x1G. Its all in the machine now and running better than my other branded stuff.

 

Windows 7 experience is giving me 7.2 out of 7.9 rating - not bad in my eyes for stock!

 

And its not like its high end stuff!

 

Please can anyone suggest what my optimum bios settings should be for my ram and cpu etc?

 

Big thanks to all in advance for your inputs!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...