Jump to content
Corsair Community

cm2x1024-6400c5dhx


grishona

Recommended Posts

Well had problems when installing theese memorys in my little brothers computer, giving me problems when booting the computer, giving me a black screen and mouse and keyboard doesnt start. so i went into bios (k9n neo, with updated bios v1.90) and manually wrote in the timings.

 

on modules sticker it says 5-5-5-18 1.8v v1.1(version i guess)

but this values below is what worked for me.

 

CL 5

RCD 5

RP 5

RAS 18

RC 22

RFC 42

RRD 3

WR 6

WTR 3

RTP 3

 

voltage set do 2.0 on memory.

 

not all of theese was i able to adjust in the bios so i didnt bother thoose.

 

the Dimm voltage was set at 1.80v as it should be(says so on the sticker on both modules) but i was only able to boot up when using only 1 module in the motherboard, or else i would get the black screen.

but problem got fixed by raising voltage up to Dimm voltage to 2.0.

 

dont know if less will work to, but for know im really tired of trying much more when it works, was up around 4 hours on the night figuring out what timings and voltage that i had to use, just wanted to post this so other with same memory know what timings they can try and voltage, btw my modules are Version 1.1 dunno if there are any diffrence.

 

Hopes this gives a little help for someone.

Link to comment
Share on other sites

Well had problems when installing theese memorys in my little brothers computer, giving me problems when booting the computer, giving me a black screen and mouse and keyboard doesnt start. so i went into bios (k9n neo, with updated bios v1.90) and manually wrote in the timings.

 

on modules sticker it says 5-5-5-18 1.8v v1.1(version i guess)

but this values below is what worked for me.

 

CL 5

RCD 5

RP 5

RAS 18

RC 22

RFC 42

RRD 3

WR 6

WTR 3

RTP 3

 

voltage set do 2.0 on memory.

 

not all of theese was i able to adjust in the bios so i didnt bother thoose.

 

the Dimm voltage was set at 1.80v as it should be(says so on the sticker on both modules) but i was only able to boot up when using only 1 module in the motherboard, or else i would get the black screen.

but problem got fixed by raising voltage up to Dimm voltage to 2.0.

 

dont know if less will work to, but for know im really tired of trying much more when it works, was up around 4 hours on the night figuring out what timings and voltage that i had to use, just wanted to post this so other with same memory know what timings they can try and voltage, btw my modules are Version 1.1 dunno if there are any diffrence.

 

Hopes this gives a little help for someone.

 

It would be very helpful if you can tell us the exact AMD processor that you're currently using on that motherboard. Some of the lower-end AMD Socket AM2 processors can only support up to DDR2-667 memory.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...