Jump to content
Corsair Community

Asus Commando & CM2x2048-8500C5D


Bloodscrap

Recommended Posts

Hi

 

Ive had my Asus Commando for the past 2 years and Ive slowly upgraded it from a 2 core Intel to the current Q6600. I had some Corsair CM2x2048-6400C5DHX in it up until today when I received the CM2x2048-8500C5D so I have removed the 6400 memory and put the 8500 memory in the 2 blue slots.

 

When the system is booted it only shows the memory running at 6400 and only 3008MB!!! Why I dont know. Ive updated the Bios To v1909 latest bios.

I have tried setting the BIOS settings to voltage 2.1V for memory and set it to 1066Mhz manually and it runs but it fails to load anything, if it does it falls over.

 

Ok so Ive modified this post because Ive been experimenting wiht some of the settings.

 

Ive done a Memtest 2 passes with the memory set to 800Mhz which is what the SPD sets it to and that worked fine. Ive resolved the fact that the bios was reporting only 3GB of memory because I had reset the bios I had forgotten to reset the Memory Mapping, so now its reporting the full 4098MB. :)

 

However the memory refuses to work at 1066Mhz they are a twined pair set of Dominators that are supposed to work at that frequency.

 

Ok some now for some of the settings in Bios. Legacy USB devices are disabled, I read that memtest works best with them off.

The CPU is set to 2.41Ghz with a FSB of 1066Mhz, this system has never been over clocked it doesnt interest me, so Ive never tried.

The CPU ID is 6FB I mention this because everywhere Ive read it has mentioned that the Q6600 has a L2 cache of 4Meg where as mine reports it has 8Meg. The actual ratio value is set to 9 which is at its max.

C1E Support is enabled, Max CPUID value is Disabled, CPU TM Function is Enabled, Execute Disable Bit is Enabled, Intel speed step is disabled.

 

Now the Extreme Tweak Settings:

AI Tuning is set to AI N.O.S, N.O.S is set to Auto I have enabled this setting to adjust the Memory Voltage to 2.1V the rest are set to auto.

I have disabled ASUS C.G.I and also disabled Static Read Control. C.G.I because I only have the one GFX card and Static because Ive read it allows the System to set itself to a lower Memory setting.

 

DRAM frequency if set to Auto will cause the system on reboot to register the memory as 800Mhz (PC6400) with the SPD set to Enabled If I set it to 1067Mhz (PC8500) It works but if I then go to memtest it reports the memory to be running at 5-5-5-18 and it causes thousands upon thousands of errors, with the SPD set to Enabled still.

If I then go and set the SPD to manual and change the settings to 5-5-5-15 the system fails to boot, and leaves me having to do a recover bios from overclocking proceedure. These are the settings that appear so maybe there is something not coming up right and you can suggest some changes.

CAS latency: 5

RAS-to-CAS delay: 5

RAS precharge: 5

RAS activate to precharge: 15

Write recovery time: 6

TRFC: 42

TRRD: 10

Rank write to read delay: 10

Read to precharge delay: 10

Write to precharge delay: 11

 

Can someone suggest what settings are appropriate for getting this memory to run properly, or if they are faulty.

Thanks

Link to comment
Share on other sites

Me again... lol

Has anyone got any ideas on my question?

Ive come to a dead end with my experimentation and still no luck. Ive just got it running at 6400 and it works fine in windows etc... but I want this running at the full speed of 8500 otherwise there was no point in buying it :(

I already have 6400 twin2x2048

Thanks

Bloodscrap

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...