Jump to content
Corsair Community

4Gb Voyager Mini Write Protected


admay

Recommended Posts

I have an almost new 4Gb Voyager mini that was purchased a week ago.

 

I cannot format it and it appears to be write protected. I have tried several solutions described in these forums and elsewhere but to no avail.

 

Format in Windows - it goes through the procedure but at the end get a message "Windows was unable to complete the format"

 

Use the HP USB Disk Storage Format Tool (v2.1.8) - get a message "Device media is write protected"

 

Use SD Formatter (v2.0.0.3) - get a message "The Memory Card is write-protected. Please Release the write protect switch"

 

Use Repair (v2.0.1.1) - get message "ISB Flash Disk not found"

 

I have tried BootIt (v1.0.7) but it reports a single drive with a capacity of -242Mb so I cannot be certain that it is seeing the voyager and not my hard drive so daren't proceed with the format.

 

I have tried KillDisk to erase the whole device and start again but that reports that every 63rd block could not be written to.

 

I have also tried formatting under Linux and that produces a complete error message the gist of which is 'the drive is write protected'.

 

I have also tried running the USB write protector to turn off the write protection but this makes no difference.

 

Is there anything else I can try or do I need to conclude that this the drive duff?

 

Thanks for any advice.

 

Andrew

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
I am in exactly the same boat as these guys, I just bought a brand new sealed 8GB Voyager Mini & the first thing I tried to do is fill it up with photos but it only got half way through & then stopped & reported that the USB drive was Write Protected. I have tried formatting it on XP, then on Vista through the drive properties, then through Disk Management all about 3-4 times each! Then I googled the write protection problem & found this forum with other people having exactly the same problem. I have downloaded & tried the Panasonic SD Formatter as suggestion but I am getting the eact same results as the other members in this thread. I will now follow the link for the online RMA request form. Thanks for posting, at least I know its not an isolated problem.
Link to comment
Share on other sites

I also have the exact same problem.

I was writing some files until I received an error and now I cannot write anything on it, not even a low-level format.

I cannot send it in for RMA because it contains confidential business files. :sigh!:

 

It's the 8GB version I have btw.

Link to comment
Share on other sites

  • 3 weeks later...

Hello again, I just wanted to follow up from my earlier post (for anyone else with the same problem). I returned my brand new unformatable dead 8GB Voyager Mini through the online RMA request form, & I am please to say that I received a brand new replacement in the mail in approx 2 weeks, which considering I am in Australia is pretty good for a 2 way trip in the mail!

 

I'm happy to report that the new replacement 8GB Mini is working fine, I've filled it up & the files remained in tact... there was one tiny hiccup when my Vista wanted to scan & repair a possible error/corruption, as it turned out all the data was fine. I've also done some speed tests & I'm extremely happy with a sustained 31mb/s read speed! (7.5mb/s write).

 

Anyway, just wanted to leave my feedback to other users because it does seem to be a common problem with this "Write Protected" stuff. Don't lose faith in Corsair, they are very professional & efficient in dealing with the problems, & I'm still happy with their various memory products & will definitely continue to recommend them to my friends.

Thanks heaps! Regards - Finchy :) (from Australia)

Link to comment
Share on other sites

  • 1 month later...
I'm having the same problem with my Survivor 16GB flash drive. I got halfway through a file transfer and got the "write protected" message. I also got a "drive may be corrupt, use chkdsk" message, but when I ran chkdsk it wouldn't work and gave me another "write protect" message.
Link to comment
Share on other sites

  • 1 month later...
  • 7 months later...
Please try and format the drive with the Format utility from the SD-CARD Organization. and if still will not work then use the link previously provided and we will be happy to replace it.

I have a Voyager 8gb, which is Write Protected.. i have tried all the possible steps and still nothing. I'm using W7 x64. When i scan it with NOD.. it shows me those messages...

Object:

G:\sminkom\krijebol.exe

Threat:

a variant of Win32/Kryptik.MZD trojan

Comment:

Error while deleting.

And it cant be deleted. Please, any solution? I don't care about the files on it, i just want to Format it...

Link to comment
Share on other sites

  • 6 months later...

Hi Guys

I have a 16Gb Corsair Flash Voyager which said it was read only. Had some files on it which I could read but not delete. Tried formatting kept getting write protected messages.

Finally found a program that worked

 

http://www.mediafire.com/?b64o9xwj1la4f9x

 

Had to let other people know because I have spent hours trying to sort this out.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...