Jump to content
Corsair Community

corsair P128 zu lahm


Recommended Posts

Hallo!

Habe gerade mal Crystal Disk Mark 2.2 über meine SSD geschickt und bin bei den Werten fast umgefallen. Hier mal die Werte:

 

Sequential Read : 102.600 MB/s

Sequential Write : 74.770 MB/s

Random Read 512KB : 98.742 MB/s

Random Write 512KB : 61.141 MB/s

Random Read 4KB : 19.057 MB/s

Random Write 4KB : 4.757 MB/s

Test Size : 100 MB

 

Im Hintergrund liefen nur die benötigten Programme. Booten dauert bei mir ca eine Minute bis zum Desktop. Die Firmware ist noch alt... Ich bin mir aber ziemlich sicher, dass es nicht an der FW liegen kann da die Platte grad mal 6 Monate alt ist und auch nur zu 1/4 belegt. defrag oder sowas mache ich auch net.

Bleibt da wirklich nur ein Firmwareupdate als Lösung?

Habe ich auch schon versucht aber leider wird meine SSD nicht erkannt...:(:

Link to comment
Share on other sites

Hi!

Habe alles probiert wie "befohlen".

Mit der Samsung Datei startet der nichtmal den Updater.

Habe die SSD auch mal allein an dem Port gehabt (sowohl 0 als auch 1) und dennoch wird sie nicht erkannt.

 

Liegt es evt. daran, dass der stick nicht in Fat16 formatiert ist?

Problem: mit dem Hp Tool lässt er sich nicht in Fat 16 formatieren

Link to comment
Share on other sites

Hallo!

 

Ich muss mich hier mal dranhängen. Ich habe gestern meine neue P128 bekommen und meine alte Platte mit Windows 7 auf die neue geklont.

Jetzt zur Frage: Sind diese Werte normal?

 

CrystalDiskMark 2.2 x64:

Seq: 170,4 63,14

512k: 141,9 60,63

4k: 22,53 8,248

 

ATTO bestätigt diese Werte in etwa.

 

Mainboard: MSI P35 Neo 2-fir

Mode: AHCI

 

Habe auch heute nacht die Disk im Leerlauf laufen lassen (vor Windowsstart), hat aber nix gebracht. Auf der Platte sind 28,4 von 119 GB frei.

 

Vor allem der Schreibwert kommt mir etwas niedrig vor.:confused:

 

Können die imho niedrigen Werte aus falschem Alignment resultieren?

Link to comment
Share on other sites

Mir erscheinen die Werte auch etwas zu lahm.

 

@Elprincipal:

Auch mit Fat 16 wird meine SSD nicht erkannt. Besteht nicht die Möglichkeit die SSD einzuschicken und sie mit dem Update wieder zurück zu bekommen?

Ich habe es bei 2 Rechnern versucht und bei beiden leider keinen Erfolg gehabt.

 

Falls allerdings noch ein Stein der Weisen irgendwo rumliegen sollte probiere ich das natürlich lieber.

Link to comment
Share on other sites

  • Corsair Employees

@ Poldi

 

Schreibe mir bitte mal eine PM - dann schauen wir, was sich machen lässt ;):

 

 

@ Likemike

 

Welche Treiber nutzt Du für SATA? Den Microsoft AHCI Treiber oder den Intel Treiber?

Klonen betrachte ich immer als etwas kritisch, da ich glaube, dass das Alignment hier nicht richtig gesetzt wird. Insofern empfehle ich generell immer, bei der Instalaltion einer SSD i.V.m. Win7 das System komplett neu aufzusetzen.

 

- SSD einbauen

- Win7 Installation starten

- neues Volumen anlegen

- das Volumen mit Win7 Boardmitteln formatieren und die Installation anstossen

Link to comment
Share on other sites

Welche Treiber nutzt Du für SATA? Den Microsoft AHCI Treiber oder den Intel Treiber?

 

Das ist eine gute Frage. Wie kann ich das am schnellsten prüfen? Ich habe mir gestern die imho neuesten Intel-Chipsatz-Treiber geladen und installiert.

Der AHCI-Modus wurde erst gestern im Nachhinein aktiviert (Registrierungsschlüssel geändert und BIOS umgestellt), nach Reboot hat Windows 7 die Treiber selbstständig installiert. Die neuen Chipsatz-Treiber habe ich erst nachher installiert, natürlich mit anschließendem Reboot usw.

 

Klonen betrachte ich immer als etwas kritisch, da ich glaube, dass das Alignment hier nicht richtig gesetzt wird. Insofern empfehle ich generell immer, bei der Instalaltion einer SSD i.V.m. Win7 das System komplett neu aufzusetzen.

 

Schade, denn es hat sonst eigentlich reibungslos funktioniert und ich wollte mir das Neuaufsetzen ersparen. Die vorhandenen Partitionen wurden einfach mit Acronis TI 2010 Home proportional verkleinert und das Ganze funktionerte auf Anhieb.

 

- SSD einbauen

- Win7 Installation starten

- neues Volumen anlegen

- das Volumen mit Win7 Boardmitteln formatieren und die Installation anstossen

 

Macht Windows 7 das Alignment automatisch für diese Platte passend und korrekt, oder ist ein Alignment per Hand zu empfehlen?

Link to comment
Share on other sites

Ok, danke vorerst für Infos. Werde mich da halt mal reinlesen und ggf meine Lösungschritte posten, falls sich eine Lösung ergibt ;):

 

 

EDIT:

Habe dies Lösung des Rätsels gefunden. Eine Neuinstallation von Windows 7 brachte nichts bzw nur minimale Verbesserung. Der entscheidene Schritt war das Umstecken auf den ersten SATA-Anschluss meines Mainboards (MSI P35 Neo 2-fir). Hatte die SSD zuerst an dem 5. Port hängen und der limitierte sie offensichtlich, nun am 1. Port passt die Leistung imho.

 

http://666kb.com/i/bgsc0ernuhaiuhcv6.gif

Link to comment
Share on other sites

  • 4 weeks later...

aktuell ist der neue Rapid-Storage-Treiber (Version 9.​6.​0.​1014 WHQL) von INTEL. Er ersetzt den alten Matrix-Storage-Treiber und ist optimiert für SSD unter Windows7. Der Treiber unterstützt die TRIM-Funktion unter Windows7 im AHCI und Raid-Modus !

 

Nachtrag vom 24.03.

Es gibt neue Infos zum o.a. Treiber. Er unterstützt die Trim-Funktion nur bei einer einzelnen SSD - nicht bei Raid-Systemen !

Link to comment
Share on other sites

  • 9 months later...

ich schlies mich mal dem problem hier an, statt neuen thread zu machen.

 

win7 64bit

gigabyte ep35-ds4 ,ahci aktiviert [gibt es noch eine bios einstellung vielleicht zu beachten?]

9.​6.​0.​1014 WHQL intel treiber

mehr als 20% freier speicherplatz

 

http://img600.imageshack.us/img600/3462/asssdbenchcorsaircmfssd.png

 

mit dem lesespeed bin ich auch glücklich. aber schreiben..

 

wenn ich von der SSD auf eine andere HDD mit fast 90MB kopiere, ist es schön.

hätt es aber öfters auch gern umgekehrt.

 

hätte einer noch eine idee? [irgendwo XYcache vergessen zu aktivieren , ich hab keine ideen mehr -.-]

 

danke

Link to comment
Share on other sites

kommt darauf an wie gut der Lese speed der HDD ist, wie stark der Chipsatz belastet ist, ob verschlüsselt wird und ob starke Antiviren Software im Einsatz ist, dies beeinflusst stark den Speed.

 

Dazu auch noch welches System genutzt wird (TRIM) und wie lange der letzte Reset der SSD her ist. Außerdem ob die SSD die neueste Firmware hat - wegen TRIM.

Link to comment
Share on other sites

kommt darauf an wie gut der Lese speed der HDD ist

- auf dem bild sieht man ja die ATT ergebnisse.

 

wie stark der Chipsatz belastet ist

- es reicht wohl anscheinend, das die noramle HDD schneller ist :)

 

ob verschlüsselt wird

- nope

 

und ob starke Antiviren Software im Einsatz ist, dies beeinflusst stark den Speed.

- Antivir (wie bei vielen im Forum - standardeinstellugnen)

 

Dazu auch noch welches System genutzt wird (TRIM)

- wie oben gesagt win7 64bit mit korrekten treibern

 

wie lange der letzte Reset der SSD her ist.

- höre ich zum ersten mal - wikipedia konnt ich auch nix finden - hättest mehr infos?

 

Außerdem ob die SSD die neueste Firmware hat - wegen TRIM.

- neuste firmware ist drauf

 

mehr ideen sind gerne gewünscht :)

Link to comment
Share on other sites

  • 2 weeks later...

Hallo

 

ich würde mich gerne hier mal anschließen auch wenn der tread schon bischen her ist. habe aber ein ähnliches problem der P128

 

firmware ist die aktuellste drauf.

ahci eingestellt im bios

alignment von windows 7 eingestellt

mainboard x58a-ud7 rev.1

neustes bios drauf

selbst eine neuinstallation mit vorheriger werkszurücksetzung brachte kein besseres ergebnis

 

daher hoff ich das mir nun hier geholfen wird

 

http://img508.imageshack.us/i/ssdbenchmark.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...