Jump to content
Corsair Community

Getting 1962: No Operating system BIOS error once every few days


Recommended Posts

Hi all,


I installed a Corsair X128 SSD a couple of months ago into my work desktop computer. It's a 2006 Lenovo M55 desktop. I opted to enable AHCI for the SSD, and install Windows 7 64-bit. For the most part the whole system runs without any issues. It does not Blue screen nor crash while I'm using it. I leave my desktop computer running at all times b/c I like to access it remotely from home. But here is the problem. Every few days, I can't access my computer remotely, and so I drive into the office to discover that it has crashed with a BIOS error message blinking over and over:

"1962 No operating system found. Press F1 to repeat boot sequence". This crash always seems to occur at night when I'm not connected, and again, it doesn't happen everyday, just once every few days.


I've done a lot of searching on this problem, but the only thing that people have suggested is for me to replace the SATA cables. I did that, and the problem still exists. I wondered if I should update my BIOS firmware, but for the life of me I can't figure out how to do that. So other than these two things, is there any other advice?




Link to comment
Share on other sites

  • Corsair Employees

Next time that happens if you can go right to BIOS setup and see if the drive is detected or not please and let me know.

But I would check with the manufacturer of the system and see if they have any BIOS or firmware updates.

Link to comment
Share on other sites

The drive is always detected, never a problem there. I already tried updating the BIOS, but for the life of me, I couldn't figure out how to do it. I tried following the instructions several times, but I have failed to figure out how to do it.



I have a ThinkCentre M55p AMT-capable machine, so the above URL is the correct download link.


At first I thought I'd attempt to update the BIOS using their WinPhlash GUI application. At first, it seemed like a piece of cake, but then when I actually click on the button to "Flash BIOS", I'm met with an error dialog:


"Cannot load driver:


Please check your accounts, if you have no administrator privilege, please login again!

This driver has been blocked from loading

Error code:1275"


Okay, so this is Windows 7 64-bit, and so I thought I'd try again, but this time right-clicking on the WinPhlash.exe and running as administrator. But I get the same error message. (I turned off UAC btw). I'll do some digging around to see if I can get around the above error message.


Meanwhile, I thought I'd try an alternate technique to flash the BIOS. I downloaded Lenovo's BIOS ISO CD image and attempted to burn a bootable CD, I must be doing something wrong, b/c it never gets recognized when I attempt to boot. :(


And I don't even know if updating the BIOS is really even going to fix the original problem anyway.

Link to comment
Share on other sites

Okay, I figured out a number of things today (although I'm not sure my original problem is solved yet.)


First, I successfully updated my BIOS. I had to connect up a WinXP 32-bit bootable hard disk and using WinPlash, do it from Windows. That approach was the easiest. Backing up in the story... when I had my WinXP on my traditional hard disk installed, the BIOS had AHCI disabled. But when I installed the SSD, I opted to enable AHCI per some recommendations around the internet. But when you do that, you have to be aware of the consequences. For one, you can't boot up any non-AHCI configured devices when AHCI is enabled in the BIOS. So you have to just keep that in the back of your mind and turn that setting on/off if you're swapping boot devices.


My hope is that updating the BIOS firmware will resolve my original issue of the computer crashing in the middle of the night. But since I literally just finished updating the BIOS, it's too early to know for sure. I'll have to wait and see. If a week goes by and my machine hasn't crashed, then I can be pretty confident the issue is resolved. If on the other hand, it does crash again soon, then my last option is to start all over and reformat the SSD but this time with AHCI disabled.


Bottom line: I think AHCI enabled is at the root of my problem.

Link to comment
Share on other sites

  • 2 weeks later...

It occurs to me that it may be the automatic windows update triggering the problem - i.e. it has to do a restart, and fails doing that - or, indeed, an antivirus update or something like. Why not try disabling auto-update, and just update manually every few days? It won't fix the underlying cause, but it may give you a workaround to keep your remote access up and running.


The event viewer may tell you if it WAS an unexpected shutdown.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...