Jump to content
Corsair Community

Voyager GT 16GB: Win7pro + NTFS -> IOCTL


locco

Recommended Posts

Hello!

I received a new Voyager 16GT through RMA and tested it successfully using FAT32 with Win 7 Pro.

 

Since I have large datafiles to transport from Win XP Pro (32bit) to Win 7 Pro (x64) I followed the instructures on your FAQ and formatted the stick using NTFS under Win XP Pro. I copied my files successfully from my XP computer to my Voyager GT stick and then tried to retrieve the data via my Win 7 Pro computer. Here I encountered an IOCTL error.

 

First I thought I may have corrupted the stick somehow and tried to read the stick using a Vista (x64) computer (my wifes device :D:). Here everything works fine. So I retrieved my data from my stick and formatted it using FAT32 again on the Vista based computer. Now I tried to use with Win 7 Pro and had no problems at all.

 

Finally I made a last test and tried formatting the stick using NTFS (all according to your FAQ) on my Win7 Pro computer. But when formatting I encountered an error while creating the filesystem (I tried that both ways cmd and dialog based).

 

In short there seems to be an issue when using NTFS and Win7 and since I need NTFS to transpport my data I would really appreciate a solution there.

 

 

regards loc

 

 

PS: This problem may be connected to this thread http://forum.corsair.com/forums/showthread.php?t=84835 The symptoms are similar.

Link to comment
Share on other sites

  • Corsair Employees

Please use the system with Windows 7 to do the format and I would suggest using Disk Manager to delete the current partition and then format the drive to NTFS.

Please note you will have to logged on and Administrator or it may not work.

Link to comment
Share on other sites

  • 2 weeks later...

I tried again to format the stick to NTFS using the admin account with win7 pro, but as I already mentioned it is no use. I don't even encounter an error message using the disk manager, it just doesn't format the stick. The file system after formatting is RAW, meaning that the previous FS has just been erased as far as I know...

 

any other ideas?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...