Jump to content
Corsair Community

Cmx4gx3m2a1600c9


cptziggy

Recommended Posts

How do I get it run at 1600? In bios at the DRAM frequency I can only choose up to 1333. If I turn it to auto I can choose up to 1600 but then I got choices as BCKL and PCIE I dont know what to set to.

 

The motherboard is an ASUS P7P55D.

 

I've changed the voltage to 1.65.

 

Anything more I need to do to make my RAM work better?

 

Im doing this cause I have problems with my EAH5858, and I've heard that the Dram voltage setting and timing can effect it.

 

Everything else is on default.

 

Thanks.

Link to comment
Share on other sites

Sorry I missed that, it's done now.

 

Im pretty new to putting computers together myself, especially doing things in BIOS.

 

Let's start from the top :P

 

1. I dont know what to put the AI Overclocker Tuner on.. Manual or DOCP?

 

This makes me able to choose 1600mhz in the DRAM Frequency.

 

But then two new choices appears BCLK and PCIE. What am I suppose to put as values

on those?

 

Now I have everything in Auto except DRAM voltage, which is 1.65

 

http://img196.imageshack.us/img196/5295/cpuz3y.jpg

Link to comment
Share on other sites

1. I dont know what to put the AI Overclocker Tuner on.. Manual or DOCP?

 

Neither. Clear the CMOS and use the AI Overclocker Tuner to select XMP. This will automatically set the preset values for the memory voltage, memory controller voltage, and memory timings. After that, you can still manually change the BIOS if needed for OCing, etc.

 

::pirate::

Link to comment
Share on other sites

Does everything seems ok now:

 

http://img52.imageshack.us/img52/7978/ccpuz1.jpg

 

http://img23.imageshack.us/img23/3688/ccpuz12.jpg

 

One question that has nothing to do with the RAM.

 

The CPU says 1446mhz and the multiplier says 9x.

Sometimes for a brief for a second it bumps up to 17x and ca 2800mhz

which is suppose to be. I put the ratio settings on 17 in Windows.

 

Why is it then showing x9?

Link to comment
Share on other sites

Yes, XMP worked perfectly. You are at 803.3MHz which is actually DDR1606.6 and the latencies are correct.

 

As for your multiplier changing, that is an Intel power saving option. When there is no load on the CPU it goes into a power saving mode. It can be disabled if you want, EIST and C1E are the functions. But there is no issue with leaving it enabled.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...