Jump to content
Corsair Community

Windows 7 throttling my cpu?


nilk

Recommended Posts

So I got the H50 today for my 965BE and put it in. Temps are running great. I've got it oc'ed to 3.8Ghz @ 1.45v.

 

Anyways, running prime95, I noticed the cpu throttles down to 800mhz every now and then. Encoding a video via handbrake is affected as well. So I went into my ASUS bios, and turned off the cool'n'quiet option. Still doing it.

 

I noticed in the advanced settings in the windows 7 power management screen there's a system cooling policy setting with 2 options:

 

1. Active(speeds up cpu fan before throttling cpu)

2. Passive(throttles cpu before speeding up cpu fan)

 

I have it set to active, but I've tried to find out how to disable it all together, with no luck. CoreTemp tells me the cpu temp is running around 48c at 100% load, which is when it throttles the cpu. Has anyone else experienced this problem? Any suggestions on how to get around this? Thanks :)

Link to comment
Share on other sites

Here's a screenshot of an OCCT test I was running after installing the H50. Each dip in the cpu temp is when the cpu is throttling back to 800mhz.

 

I checked some other tests I had ran with my 965 when I had the stock heatsink installed, and it sure wasn't doing this and the cpu temp's were in the 50's :confused:

 

 

http://lh4.ggpht.com/_CZb_vm1D3MU/S2UOV29L_nI/AAAAAAAAAB8/qZ_HiPgmaBs/StressTest.png

Link to comment
Share on other sites

I've got high performance enabled, but I don't have options for the min/max processor states. Interesting.

 

 

http://lh4.ggpht.com/_CZb_vm1D3MU/S2T-yQomDII/AAAAAAAAABk/klJqv-ESX8g/s720/powermgt.PNG

 

You need to enable AMD COOL N QUIET in the bios under cpu.And you need to have the cpu fan set to performance and pwm.

Link to comment
Share on other sites

You need to enable AMD COOL N QUIET in the bios under cpu.And you need to have the cpu fan set to performance and pwm.

 

Thanks for the help SeanG. I did reenable c'n'q and made sure the processor states were all at 100%, but I can't find where I can make changes to the cpu fan settings. I guess I'm too much of a noob at oc'ing phenoms :P.

 

I did step back my voltage and multiplier to 3.6GHz, but the throttling still occurs when the cpu temp gets to about 46c.

 

I do have a new M4A785TD-V EVO coming, so maybe that'll make a difference.

Link to comment
Share on other sites

Had the smart fan function enabled, but I had the full speed value at 58c. Don't remember why I set it that high.

 

I set it back to 51c, and the rpm's have gone up to around 1650 under full load. Running OCCT for an hour to see if there are any temperature dips.

 

Thanks again for your help, SeanG!! :)

Link to comment
Share on other sites

Well it came down to enabling cool'n'quiet and setting the full speed fan setting to 51c. Now the rpms on the H50 go up to about 1650, and my cpu is not being throttled anymore. Thanks again SeanG!! :D
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...