Jump to content
Corsair Community

Neither XMP nor manual...


Recommended Posts

My system keeps failing (hangs-freezes-BSOD) when i try to operate my RAM under factory-rating settings. :confused:


I have already requested RMA for 2 out of my 4 RAM DIMMS that showed multiple errors under memtest86 v.4

And my remaining 2 DIMMS while working flawlessly under auto settings: 1333MHz, 1.5V they refuse to run at 1600MHz with 1.65V and 1.15V IMC.


Anyone got any stable settings? I hesitate to turn up voltage higher than 1.65V.



Link to comment
Share on other sites

  • Replies 67
  • Created
  • Last Reply

All four modules were tested with xmp profile_1: 1600MHz, 1.65Vand USB disabled. (Ram Guy's suggestion)


Two out of four DIMMS passed over 30 passes.

The other two showed errors from the start so i sent them back for further checking and possible replacement.


However i was asking whether anyone has found any stable configuration for Corsair's specifications: 1600MHz, 1.65V, CAS9.


I am running at BIOS=auto and 1333MHz.

Link to comment
Share on other sites

If you bought all 4 modules together as a kit then you need to return the entire kit of 4 modules for replacement.


I have done extensive testing on this board. Your kit should run at 1600C9 using XMP. Do you have the latest BIOS?


Also, clear the CMOS and try XMP again.

Link to comment
Share on other sites

Thanks for your answer...


I don't have the latest BIOS version (1207).

I have v. 1002 since the fixes included to the later versions (1102 & 1207) don't seem to apply to any issues of mine.


I had cleared CMOS when i upgraded BIOS but XMP did not go stable again.

I will try it again though...


Do you think i should get the latest BIOS?

You have tested my board with MY specific ram?

Link to comment
Share on other sites


So i did what you guys proposed. I nowhave the latest BIOS (v.1207).

Cleared CMOS twice: one before one after flashing.


Enabled XMP and entered Windows. It looked stable. And then i thought to play a bit of CoD WaW. Boom !!! After 3 minutes everything went black and an irritating noise kept coming out of the speakers.


Now back to auto and 1333MHz.


I am really starting to think that there is sth wrong with the RAM's XMP configuration.


Again. If anyone has managed to get them stable at their factory ratings please let me know.

Link to comment
Share on other sites

Since you have flashed the BIOS, disable Legacy USB Support and test each module individually with Memtest 4.0, linked on the left side of this page. Test each module for 3-5 passes each.


I see you have already Memtested 1 time. However, it is highly unlikely that you have 4 bad modules at once. I would suspect some issue other than the memory.

Link to comment
Share on other sites

I am not thinking they are faulty. I am asking if it could be that they are not getting XMP (or Corsair ratings) because they are only two on my system currently out of a kit of 4.


And what other would you suspect first please ?

Link to comment
Share on other sites

As long as they all have the same SPD/XMP there should be no issue. I have personally tested that board with quite a bit of our memory and it's great.


Assuming you have good memory, your issues could be:


A bad MOBO, such as a bad memory slot, failing component on MOBO, etc.


CPU not seating well in CPU socket




Remove your CPU and do a close visual inspection of the pad on the CPU where it contacts the socket pins. Use a magnifying glass if you need to. Look and see if the impressions on the pads are uniform and even. Also, inspect the CPU socket for bent pins.

Link to comment
Share on other sites

OK i'll try to do that today although it is a fuss given that i prefer not to remove my MOBO entirely so i'll try to do that with the MOBO installed in the case.


I am currently using the two blue memory slots on my MOBO (both tested good). So i would not bet on not having bad slots.


Is there any other way to decide whether my CPU is not correctly seated or is bad?


Lastly, what if CPU and/or socket pins ARE bent? Another RMA?

Link to comment
Share on other sites

NO bent pins whatsoever here...


Everything looks fine.

And i am repeating that with auto settings (1333MHz) my system is perfectly stable (tested with prime95).


Could it simply be that i have to manually adjust BIOS with settings slightly different from XMP configuration for to achieve stability ?

Link to comment
Share on other sites

I am running two modules at the time at 1333MHz (auto-BIOS).

When i either choose XMP or i manually set IMC:1.15V, DRAM Voltage:1.65V and DRAM Freq:1600MHz i get troubles.


I will try the setting you proposed once i go back home. Could you please explain a bit about the timings? 9-9-9-24 CL9 - what goes where in BIOS ?

Thanks for now.

Link to comment
Share on other sites

New feedback: I manually set ram freq at 1600MHz Ddram voltage at 1.65v and imc voltage at 1.17v. In bios says that the max for imc is 1.9v orelse i have to tickle with some jumper on the board.


I went into windows normally. Actually the system looked fine. CPU-Z reported everything ok. And i started testing with prime95. I left it for about 2 hours and no probs.


The hang however appeared when i tried gaming. As soon as I was ready to start shooting some guys in CoD shaZam!! Frozen...


Should i up imc voltage as you proposed regardless of what BIOS says?

Link to comment
Share on other sites

Try 1.25v on the memory controller and 1.65v on the RAM and set the timings manually.


Have you tried 1.25v on the IMC? You are listing a lower voltage above.


As for the timings, use CPU-Z ver 1.53 and look at the MEMORY tab. The 9-9-9-24 timings coincide with the first 4 timings shown there.

Link to comment
Share on other sites

As i said: in BIOS (at the right) for IMC voltage says that the maximum setting is 1.9V and to go further up i have to tickle some jumper on my MOBO.


What does that mean ?



Sorry about that, i will try and get back to you...

Link to comment
Share on other sites

I just once more reseated my CPU and carefully did not over-tighten my Prolimatech heatsink over my i7.


I then set XMP no.1 in BIOS and entered windows.


I am now running prime95 for about 30' and all is fine. I haven't yet tried to game but i am pretty sure i will have the same negative results when i do...


Why could it be that only when gaming i get freezes?

Link to comment
Share on other sites

I take back my last post...


Now i got frozen when opening an .avi file.

It is pretty random it seems. Now back to auto settings and 1333MHz.


I am waiting for an answer from your technical support regarding an RMA case.

It has already been approved and am just waiting for response. Should i not expect anything before Monday?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...