Jump to content
Corsair Community

2 kits of TR3X6G1600C9 - incorrect amount?


Becket

Recommended Posts

I'm new at this but I have tried several configurations to maintain 12GB of memory.

 

1. Corsair memory inserted into 6 slots.

2. Cold boot in the morning shows only 8GB

3. Cold boot again then shows 12GB

4 Soft boot remains at 12GB. Only when computer is off for several hours will it revert back to 8GB.

5. Memtest 86+ for 14 hours no errors.

6. Used Memory up / XMP but same results.

7. Raised QPI/DRAM 1.36v Raised DRAM 1.66 No difference

I would appreciate any help.

Thanks

Link to comment
Share on other sites

  • Corsair Employees
It sounds like there may be an issue with the CPU not detecting the memory. I would first start out testing each module in the last slot furthest from the CPU. If all of the modules post I would then test each of the blue slots individually. If all of the blue slots pass I would try loosening the CPU heatsink if it is aftermarket. You may also want to check the CPU socket for bent pins if you continue to have issues. Please let us know the outcome.
Link to comment
Share on other sites

1. Tested all modules in the last slot. All OK.

2. Tested each of the blue slots. OK.

3. Reseated the CPU and applied silver artic 5 again.

4. The CPU and the socket have no pins that I can see.

5. Pins on memory modules look okay.

 

I tried to change modules in different orientations but it became to cumbersome. So I'm back to where I was.

No overclocking applied. I guess the culprit could be the CPU.

8GB to 12GB after a second cold boot. Of course it would be no problem for me to do a second cold boot, but after spending so much money and time on this unit if there is a chance to get it to work right would make me very happy.

 

Thank you for taking the time out to help me.

Link to comment
Share on other sites

Hi Ram Guy,

 

Of course it's a bit of learning curve for me but I'm willing to invest the time to learn since you are so kind to take interest in helping me. I don't expect an absolute solution but it's worth a try.

 

1. Loaded Default settings

2. At default settings I changed memory frequency at DDR1333 (No change)

 

3. Re-loaded Default settings

Obviously there is no way to test the B channels independently but I retried paring up the modules.

 

4. Individually tested set pairs and all showed 4GB

5. Now, first cold boot will start with 10GB.

 

I'm not sure what you mean by "set the tested settings?"

Link to comment
Share on other sites

  • Corsair Employees
If all of the modules will work and run properly one set at a time, then the issue may not be the memory. However, we do not suggest mixing memory like that, one of our 12 Gig sets would be better, But in your case I suspect you may have ome bent pins in the CPU socket.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...