Jump to content
Corsair Community

Voyager GT 16 Gb


_caius

Recommended Posts

Hello everybody,

 

I have a problem with my Flash Voyager GT 16 Gb.

It was running well for 4 months and now it is not recognized anymore in my XP.

When I plug it, it appears but it disappears after 1 or 2 seconds. I have the same problem if I try it on another computer. If I try another USB stick on my computer, it is running well.

Any idea ?

 

Thanks in advance,

Caius.

Link to comment
Share on other sites

Hi from France.

 

I have the same problem with the same flash voyager !

 

Last days all was working well but today, this key just light on 1 second and ... nothing.

 

With other computers, I get the same problem. I become crazy because this key is a new one shipped for replacing a corrupt flash voyager (who has another problem).

 

I don't know what to do ...

Link to comment
Share on other sites

I think to find the problem's cause, also is following a possible way to damage the VoyagerGT ?

 

1. operating system of the PC (Windows XP service pack 3) is running : OK

2. I put external usb Iomega_Desktop_hard_drive, detected after 5 secs : OK

3. I put VoyagerGT on another usb : CONFLICT

4. Iomega_Desktop_hard_drive "seems initialized", after 2 minutes with light flicking : OK

5. VoyagerGT seems damaged and is no further recognized

 

Since this time, I prefer not try to connect both my second VoyagerGT and Iomega_Desktop_hard_drive.

 

Thanks for attention !

Link to comment
Share on other sites

  • Corsair Employees
I have seen that happen before, I would suggest not using them both at the same time and if you do you need to you make sure you use different ports. These devices together may use more power then the MB USB Port can provide.
Link to comment
Share on other sites

Hello Guy,

 

I have sent back my usb Flash Voyager on the 29 january to the Corsair address in the Netherlands (address that was given on the RMA email I received). On the Corsair RMA status web page it is still today indicated as "Defective Parts Not Yet Received". Is there a long time between the time Corsair received the defective piece and the time the RMA page is updated ?

 

Thanks in advance,

Caius

Link to comment
Share on other sites

  • 2 weeks later...

It took 2 weeks for me. I sent to the Netherlands too. It's the second time I need replacing the key. This time, I have not get any e-mail for tracking the product, however UPS came quickly :)

 

Like I said, my problem whas a conflict with another USB plugged product (an Iomega Hard Drive). Now, I use with extrem care and avoid plug USB products both !

Link to comment
Share on other sites

  • Corsair Employees
I am sorry we can no longer check RMA status in Tech Support; please call our customer service at 888-222-4346 or 510-657-8747 Ext “3” or send them an email (rmaservice@corsairmemory.com) with your RMA# and ask them for the status!
Link to comment
Share on other sites

  • 3 weeks later...

After new attempts, I notice the conflict doesn't occur when Voyager_GT and IOMEGA_HD are plugged on a twin_USB_connector. For example: if IOMEGA_HD is plugged behind the PC and the Voyager_GT is plugged on facade, I occured conflict.

Perhaps the mother-board is too old. It's a bit worrying if this case can damage a Voyager_GT.

.. But again thanks to send me back a new one !

Link to comment
Share on other sites

  • Corsair Employees
I would not suggest using both devices on the same port as that may be why you have had the problems and some USB Ports cannot provide the required current to power both devices at the same time.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...