Jump to content
Corsair Community

CMG6GX3M3A2000C8 question (GigaByte GA-X58A-UD7)


doclucas

Recommended Posts

I have the specs written in the title (more details in my forum profile) and I don't know how to make the Ram work at 2000Mhz 8-8-8-24-1 which it supposed to.

My bios is F3k

I tried the following:

1) I reset the bios to Fail-Safe defaults

2) Set the Ram to XMP Profile1

3) Rebooted

System couldn't even post, and when it eventually did - I get a voltage error on screen

So I started gradually increasing the QPI/VTT Voltage and eventually was able to boot the system to Windows 7 desktop, but no matter what the setting was - I couldn't get the system to be stable. I ran Everest Stability Test on the CPU and the system keeps crashing after just a few seconds.

Please note that I am using the stock Intel Fan that came with my i7 975 CPU. I prefer to overclock the CPU as little as possible, or even not at all if possible.

What are the suggested settings to make the Ram and CPU both work properly with my PC specs?

 

I forgot to mention that I also tried to disable XMP and manually set the Ram timing to 8-8-8-24-1, the DDR Voltage to 1.60 and played with the QPI/VTT Voltage, same results.

Is there anything else I should modify?

Link to comment
Share on other sites

  • 2 weeks later...

Not much luck for me either, I am considering having to return this ram (4 sets, for 4 identical computers) because it doesn't fair well. The only way I can get it to run stable is at

8 8 8 24 2 around 1440Mhz QPI 1.6 Dram 1.65

 

Guess it is just not compatible with this board.

Link to comment
Share on other sites

  • Corsair Employees
The over clock that you can reach is up to the CPU you have and 2000 MHz is a hefty over clock for any CPU especially a I920/940. I would try setting the memory at DDR1866 and see if its more stable and for sure check with the MB maker for the latest BIOS.
Link to comment
Share on other sites

The over clock that you can reach is up to the CPU you have and 2000 MHz is a hefty over clock for any CPU especially a I920/940. I would try setting the memory at DDR1866 and see if its more stable and for sure check with the MB maker for the latest BIOS.

 

If Mr. Wired didn't change the topic of this thread and the left the "i7 975" that I wrote there you could have seen that I (and I know that luther138 also) are running a i7 975 CPU which are supposed to be running this just fine.

Link to comment
Share on other sites

  • Corsair Employees
The over clock will depend solely on the CPU and MB and or MB BIOS, as I stated please test the modules one at a time and try them at the next lower speed grade to help determine if its the CPU or a failing module. In the case for luther138 four sets not being able to run the rated speed would tend to confirm its not the memory that is holding him back.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...