Jump to content
Corsair Community

GA-P55A-UD4P 2GB available 4GB Installed CMX4G3M2A1600C9


dkarmona

Recommended Posts

Hi,

 

I was having a problem with my corsair memory and after reading a lot from the forums and following some of the recomendations I managed to find the solution. Maybe this will be useful for future reference.

 

The first problem I had after assembling my system was the system wouldn't post, just short beeps and no video, no nothing. The manual said power problem, I went out and bought a 600W thermaltake, but after installing it, the same short beeps. The I began googling but couldn't find something useful, so I read the manual again and found out what I thought was the problem, it was recommened to install in DDD3_1 and DD3_3 slots for dual channel, I had them in DDR3_2 and DD3_4. I swapped them and there finally I was able to see the Bios, but to my surprise only 2GB of 4GB were available.

 

http://img686.imageshack.us/img686/417/img6023.jpg

 

Next step, rule out if its the memory or the mother board. I began with the memory running memtest. After 16 hrs no errors.

 

http://img689.imageshack.us/img689/2252/img6029h.jpg

 

So maybe its the motherboard, i began trying the memory modules, one at a time and in pairs in the different slots to see what happened.

First module worked in DD3_3 and DD3_4, it wouldn't post on DD3_1 or DD3_2, the same happened with the other module. So both memory modules where definitely ok, I could stop cursing Corsair :laughing:.

 

http://img651.imageshack.us/img651/1959/img6033h.jpg

 

So I guess Channel A wasn't working and Channel B was Ok. To prove my teory I put the memory in DD3_3 and DD3_4 and it worked, I had 4GB available, but that also meant no dual channel.

 

http://img651.imageshack.us/img651/8156/img6034.jpg

 

Now I had to do what I definitely didn't wanted to, reseat my I5-750, I was really scared of taking it out, cleaning the thermal paste, putting new thermal paste and put everything back together. Fortunately for me Heatsinks are easier to install now that in the Athlon XP era :biggrin:, so I did it and bingo I had 4GB in their DD3_1 and DD3_3. I was so excited I didn't take a photo :laughing:.

 

Finally my memory was working as it was meant to be. Now I have to go out and find some Artic Silver because I only had some generic thermalpaste and I really don't trust it under heavy loads, I ran burnin test for max temp and I was reaching 75°C after 5 min, no overclocking.

 

Hope this helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...