Jump to content
Corsair Community

P128 with firmware VBM19C1Q, SLOW write speed?!


kzdomo

Recommended Posts

http://i2.photobucket.com/albums/y11/kztxl/sddwtf.jpg

http://i2.photobucket.com/albums/y11/kztxl/sddwtf.jpg

 

got this p128 a month back from newegg and it was working fine at the beginning.. then the drive speed degradation set in. from what i understand, with the firmware i have, i should not need to update to the one posted on this forum because.. well, it is that firmware. i tried the self heal; cold reboot, and left it running at the windows sign in screen over night. woke up in the morning, did a scan with ATTO and the results are shown in the images linked. what exactly is going on here? if it turns out i really dont have the correct firmware, which i doubt because i used crystaldiskinfo to check -- then i will be a bit disappointed. i cant do the ssd wipe like what is required simply because it will be difficult to restore everything.

 

laptop spec:

 

hp touchsmart tx2z

windows 7 home 64-bit

amd turion[tm] x2 ultra dual-core mobile zm-86 2.40ghz

6 gbs of memory

 

from the atto benchmark, the read speed is at its normal peak -- as expected.. but damn the write speed is just embarrassing; it didnt even reach 50mb/s!

Link to comment
Share on other sites

Hmm. I have a feeling that a Windows update could possibly be causing this.

 

Nothing installed in updates for weeks. Then a couple of days ago Windows did some updating and now I am getting similar write speeds to yours. I am also getting weak read speeds.

 

In fairness it hardly seems to have done anything to actual real world performance . I just checked over my day one boot video and I seem to be taking about an extra second than I was before. And that could be because I have installed all the latest drivers (especially video ones that were bugging my system to hell).

 

Windows could well have changed something that buggers up the benchmarks on certain boards with certain chipsets. At least that's what I am hoping.

Link to comment
Share on other sites

hmm, i dont know if it was due to windows update simply because i dont know when the system actually updates and when it doesnt; i set it to do whatever it feels like it. how would i go about checking the s-ata driver whatchamatalkin about.. i take it i would search in dice manager but... from here on out, im pretty much clueless. please, if you could provide some instructions :]
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...