Jump to content
Corsair Community

8500C5D show up as 800Mhz in EVEREST and memtest


Rizzon

Recommended Posts

Hi

A quick question:

I got 4 sticks of 2048 8500C5D and I'm wondering why they show up as 800Mhz(400) in EVEREST and memtest (They are running at 1066 atm but are usually underclocked to 800MHz because otherwise I BSOD like crazy).

http://img517.imageshack.us/img517/6638/memoryb.th.jpg

Might this be related to why I get BSOD when trying to run them at 1066MHz?

 

Thank you

Link to comment
Share on other sites

The 800/400 you are seeing in Everest is the SPD information and not the actual speed. Use CPU-Z and look at the MEMORY tab for your actual frequency.

 

As for your BSODs, it's likely due to the fact that you are trying to run 4 modules at 1066. Most boards cannot do this and those that will require a voltage increase on the memory controller. Try 1.35v - 1.40v and see if it helps stability. If not, you'll need to run them at less than 1066.

Link to comment
Share on other sites

CPU-z does say that EPP is 1066 but under Max Bandwith it shows PC2-6400 (400MHz).

 

When it comes to the blue screen I've already reached that conclusion. Higher voltage on the MCH doesn't help but that is not the topic of this thread so just ignore that.

Link to comment
Share on other sites

The 800/400 you are seeing in Everest is the SPD information and not the actual speed. Use CPU-Z and look at the MEMORY tab for your actual frequency.

 

CPU-z does say that EPP is 1066 but under Max Bandwith it shows PC2-6400 (400MHz).

.

 

You are looking at the SPD tab. This is irrelevant when OCing.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...