Jump to content
Corsair Community

2000mhz Dominator GT help


Copyright

Recommended Posts

I can't seem to get this stable. The XMP profile sets the timings to 8-8-8-26 3T. Which will probably work fine but this kit should be good for 8-8-8-24 1T correct? I can pass every stability test I throw at it but I get crashes once or twice a week. These crashes did not start until this ram kit. Before that I went months with zero issues on a 1600mhz XMS3 C8 kit. Please help! Why is the XMP profile not following what timings this kit should be ran at? I have the latest 1.6 Bios release for my MSI GD65. CPU is ran at 4ghz 20x200 and ram has been set to 2000mhz speed 8-8-8-24 1T... I just set it to 8-8-8-24 2T to see if my issues go away.
Link to comment
Share on other sites

Here ya go... System specs are in signature. The settings below I had to enable XMP and then enable Manual settings for Ram to edit and make it 8-8-8-24 2T. I had it at 8-8-8-24 1T but would get Random crahes once or twice a week even though I can pass every stability test out there. This all started with this ram kit.

 

http://i14.photobucket.com/albums/a308/badlilhemi/RAMSETTINGS.jpg

 

http://i14.photobucket.com/albums/a308/badlilhemi/CPUZ1.jpg

 

http://i14.photobucket.com/albums/a308/badlilhemi/CPUZ2.jpg

 

http://i14.photobucket.com/albums/a308/badlilhemi/CPUZ3.jpg

 

Sig didnt add...

 

MSI GD65 P55, Intel i7 860 @ 4ghz 1.368V, 4gb Corsair Dominator GT 2000mhz 8-8-8-24-1T, XFX ATI 5870 950/1300,

2x Intel X25-M 80gb RAID 0, WD 640, WD 2tb, Sony 24x SATA DVD, Prolimatech Megahalems Rev. B, Lian Li PC-A20B,

Corsair HX1000, Asus VW266H 25.5" LCD, Creative Titanium Fatal1ty, ZERO DAC/H-Amp, M-Audio AV40 2.0 Speakers,

Denon AH-D2000 Headphones, APC BR1500LCD

Link to comment
Share on other sites

According to the SPD tab, the XMP profile on the module is correct: 8-8-8-24-51-2T. If your board is not setting it correctly it's likely an issue with the MSI BIOS. Just for testing, clear your CMOS and enable only the XMP profile. See if it sets the same settings when your CPU is not OCed.
Link to comment
Share on other sites

Ok, doing no OC.. right off a optimum defaults setting.. it sets teh ram to 2000mhz under XMP but timing was 8-8-8-27 3T... its like this board doesnt know how to properly set the timings for this kit. So will manually setting these be ok? I am back at 4ghz 8-8-8-24 2T now. My issues were at 1T but I had read others running at 1T no problem. I guess I should just set the kit to 2T and see if it stays stable.
Link to comment
Share on other sites

Unless they are not stable, I'd suggest leaving them alone.

 

ok, my only concern was on the RTL was one tick set to 52 and one set to 54. Hopefully the move from 1T to 2T fixes my stability issue. I also upgraded the Bios so will wait and see. Thx for all your help!

Link to comment
Share on other sites

Still unstable.. one thing I was told is the XMP profile will adjust the VTT voltage also? I have mine set at 1.25 and I was told the XMP profile is set to have it at 1.35v? Is this correct? This could explain a lot.

 

For 2000s, it is at least 1.35v. It may be higher and I can't recall right now. Enable XMP and take a look at it.

Link to comment
Share on other sites

For 2000s, it is at least 1.35v. It may be higher and I can't recall right now. Enable XMP and take a look at it.

 

That explains a lot.. and 1.35 is in the red on my setup.. I thought intel said 1.21 was max safest? I will try small bumps until I get stability. This has probably been my issue all along.

Link to comment
Share on other sites

That explains a lot.. and 1.35 is in the red on my setup.. I thought intel said 1.21 was max safest? I will try small bumps until I get stability. This has probably been my issue all along.

 

Pretty much any time you OC, you are going to exceed Intel's recommendations.

 

Are you saying XMP does not work? Or, have you been setting XMP but lowering this voltage?

Link to comment
Share on other sites

Pretty much any time you OC, you are going to exceed Intel's recommendations.

 

Are you saying XMP does not work? Or, have you been setting XMP but lowering this voltage?

 

Thats exactly it.. I had the voltage set to 1.25 already then set XMP.. this might be way it kept changing my timings.. When I set VTT to auto I cant tell what voltage its setting VTT to. It just remains on Auto. Maybe the windows application will tell me.. this gives me some things to play with but I would rather shoot for the lowest VTT possible. I was already passing every burn in test out there but I got these random lockups once or twice a week. I have the RAM its self at 1.66V. Now I feel like im getting somewhere.. might get 1T stable afterall but im shooting for 2T stable first.

Link to comment
Share on other sites

Ill be damned! I set it to auto and checked it in windows... 1.35V. I am going to reset my timings to auto and see if it finally detects things right. THX!

 

 

EDIT: Even with the correct VTT it sets the timing still wrong 8-8-8-26 3T so I set it back to 8-8-8-24 2T and am waiting to see if I fixed the random crashing issue. Could be the board adjusting the timings for my 4ghz clock. Thx again for the info YellowBeard

Link to comment
Share on other sites

Did you ever try clearing the CMOS and then enabling XMP?

 

Yeah, I think because I am running 4ghz its adjusting things. So far I am just over a week and crash free. I have been able to do this before though but never lasted longer then a week without a crash. If I go two weeks without a crash I know I am good to go. I was way off using 1.25VTT. Thx again for the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...