Jump to content
Corsair Community

Upgrade To CM2X2048-6400C5DHX Fails


shammer

Recommended Posts

Hi, Folks -

 

I have a Dell XPS 630i with 3GB of memory that I upgraded to Windows 7 last weekend. I decided to bump up my memory to the 8GB max to speed things up.

 

I started out at the Dell support site and viewed their recommendations for 8GB for my system, and the only solution they list is the Corsair CM2X2048-6400C5DHX.

 

I checked the Corsair Memory Configurator on Saturday, and the rcommendation agreed with Dell, so I drive down to Fry's and bought two kits.

 

I took out the old memory (2 1GB and 2 512MB) and installed the 2GB sticks. The system won't even make it to POST. I get power, the fans spin up, and then a long beep that lasts until I cut the power.

 

Tried moving the pairs around between the slots (keeping the pairs together - DIMM0 & DIMM2, DIMM1 & DIMM3), still the same result.

 

I put the old memory back in and the system works, although I'm getting a startup BIOS error that I can work thru.

 

BTW, I just rechecked the Memory Configurator, and the CM2X2048-6400C5DHX no longer appears for my system. It's still shows as the only choice for 8GB on the Dell Support web site.

 

Do I have incompatible memory for my system? Any suggestions for a workable upgrade to 8GB?

 

I sure hope Fry's will accept returns on memory! :roll:

 

Thanks,

Tim

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...