Jump to content
Corsair Community

Corsair CMX4GX3M2A1600C9 and Gigabyte GA-P55M-UD2


virus86

Recommended Posts

Its not a big problem, but I like it when everything works. My problem deals with the Intel Turbo Boost Monitor.

 

With my computer hardware and the BIOS on default, everything works fine. I changed the default setting one by one to see which one causes the gadget to give me this error:

 

"Intel Turbo Boost Technology must be enabled for this application to run. Please make sure that it is enabled and try again. For more information on enabling Intel Turbo Boost Technology, please contact your computer manufacture."

 

This is the order I changed the BIOS:

 

1) Power Management Setup -> HPET Mode: 64-bit mode

2) Integrated Peripherals -> Green LAN: Enabled

3) Advanced BIOS Features -> HDD S.M.A.R.T. Capability: Enabled

4) Standard CMOS Features -> Drive A: None

5) M.I.T. - > Advanced Memory Settings -> Performance Enhance: Extreme

6) M.I.T. - > Advanced Memory Settings -> X.M.P.: Profile1 (Increases the Memory Frequency from 1333[default] to 1600)

 

I get the error message after step 6, so its the RAM.

 

I also notice that the CPU speed remains constant when I set the RAM to 1600. On idle, the speed is 2670MHz on CPUZ. When the gadget works, its at 1199MHz on idle. What is going on? Should I keep the ram at 1333Mhz? I want the ram to run at 1600.

Link to comment
Share on other sites

It seems like the BIOS is missing some options to manually get my RAM to 1600.

 

M.I.T. -> Advanced Memory Settings -> System Memory Multiplyer (SPD) -> Auto

(That sets the freq to 1333. When I set it to manual, I need a value of "12.0" to set the freq to 1600, but it only goes up to 10.0.

 

I tried to manually set the voltage found in "Profile1".

DDR Voltage = 1.65V

QPI Voltage = 1.15V

 

M.I.T. -> Advanced Voltage Settings

I set "QPI/Vtt Voltage" to 1.150V, but there is no option for 1.65V for "DRAM Voltage", so I set it to 1.66V. I booted to win7, ran cpuz, and the RAM is still running at 1333MHz.

 

Lastly, I also tried loading Profile1 again. Then:

M.I.T. -> Advanced Frequency Settings -> Advanced CPU Core Features

I switched from Auto to Enable for: Turbo Boost Tech, C1E, C3/C6/C7, Thermal Monitor, and EIST. I also set PROCHOT to disabled. I dont really know much about these options. I loaded Win7 and Turbo Boost isnt working.

 

My last resort is to set Profile1 and give up on Turbo Boost, but I will probably wait for a response before doing so.

Link to comment
Share on other sites

  • 4 weeks later...
It seems like the BIOS is missing some options to manually get my RAM to 1600.

 

Setting for Gigabyte P55 m/b with i5_750 CPU & CMX4GX3M2A1600C9

to run DDR3 at the maximum speed, i.e. 1600MHz as follow:

{BCLK=160MHz}

{CPU speed in Turbo Boost Tech for i750 = (20+1)*160MHz=3360MHz}Need better HSF for CPU

{Important: You may lower the CPU Clock Ratio to get a lower CPU speed}

 

 

 

1. In Advanced Frequency Settings

1a. Base Clock(BCLK) Control [Enabled]

1b. BCLK Frequency (Mhz) [160MHz]

1c. Enabled XMP to Profile1

1d. System Memory Multiplier = 10.0

1e. Memory Frequency (Mhz) = 1600

1f. CPU Clock Ratio : 20 for i750 {20*160=3200GHz}; Important

Since Intel® Turbo Boost Tech = (Default: Auto); therefore boot-up will show CPU speed is 21*160=3360MHz for i750

 

 

 

2. In Advanced Memory Settings

2a. Extreme Memory Profile (X.M.P.) = [Enabled]

2b. System Memory Multiplier (SPD) = 10.0

2c. Memory Frequency (Mhz) = 1600

2d. Performance Enhance = (Default: Turbo); Standard

2e. DRAM Timing Selectable (SPD) = (Default: Auto)

 

 

 

3. In Advanced Voltage Settings:

3a. Load-Line Calibration = (Default: Disabled) Follow Intel Spec

3b. Set CPU Vcore Voltage = Auto {Recommend set value?}

3c. Set QPI/Vtt Voltage = 1.150V {Recommend set value?}

3d. Set DRAM voltage = 1.640V {Recommend set value?}

 

 

Perform Test with MemTest86+ V4.0

Boot to win7 64 OS, run CPUZ, Prime95+, etc

 

=================================================

I get the error message after step 6, so its the RAM.

 

What error message did you face?

 

Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Mem,

 

thank you thank you. Two days of ATI driver BSOD (w7 x64 10.1/2/3) until I followed your advice. Just reg'd in to thank you. God the image verification is hard!

 

Note: "3a. Load-Line Calibration = (Default: Disabled) Follow Intel Spec"

 

should be 3a. Load-Line Calibration = (Default: auto) disable.

 

On bios F7. I ignored this one setting. Until I disabled still got BSOD.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...