Jump to content
Corsair Community

P256 Seems Slow


jimlenz

Recommended Posts

I just purchased a toshiba qosimo x505 running windows 7 ultimate. I installed a p256 as the primary drive for os and installs. I have 103gb used on the drive.

 

I did a fresh install of windows 7 and all my drivers. I installed the updated firmware.

 

I ran atto and am getting these benchmarks. I would appreciate assistance on figuring out why this is running so slow. Thanks.

 

attachment.php?attachmentid=6357&stc=1&d=1263317523

jimlenzAtto.png.01cbc2f8dba8b142e9e9283847b04dd4.png

Link to comment
Share on other sites

Yes, it does support sata-2. This is a high end i-7 system so I would expect it to. I checked the bios and it is set to ahci. I checked the driver and it shows MS. Is this the best driver?

 

Any other suggestions? The computer is only 3 days old so I don't have much use on it.

 

JIm

Link to comment
Share on other sites

I took a quick look at the specs and that is one super bad laptop! Looks like it will hold two drives. The original configuration was a 150 for the first drive and 300 for the second. Is it possible this is a limitation? I know this is not what you want to hear but the read speeds should be at least near 200. Could you shift your P256 over to the second drive connection? I'm willing to bet the first interface, if not both are running 150. You could run SiSoft for some info on what the laptop says it's made of. SiSoft comes with in info and some basic benchmarking software.

 

-Joe

Link to comment
Share on other sites

The problem is that toshiba disabled the 2nd drive in the 875 so you cannot connect another one. So, when i purchased this it had a 320gb drive which i replaced with the p256.

 

Nothing I can do with the drive, I am not sure what you mean by 150 and 200?

 

Never heard of sisoft but I will try this and see what it says. Thanks

 

JIm

Link to comment
Share on other sites

  • Corsair Employees
I suspect from what information I have found that Toshiba may have set the Controller to S-ATA1 but I would suggest checking with them to be sure, In addition, I would suggest testing the drive in another system as a second drive to be sure. Then you will know exactly what you need to do 100%.
Link to comment
Share on other sites

Is there anyway to change the controller or the setting? I looked in the bios and do not see anything. If I don't get any positive response from toshiba do you have any other suggestions to increase performance? I assume it is more my computer then the drive itself?

 

Thanks

 

JIm

Link to comment
Share on other sites

Can I just put the drive into another computer? I have other laptops but am not sure the best way to do this? Is there a guide that I can go by. Obviously I need to take it out but not sure what to do after that.

 

Thanks for your help.

Link to comment
Share on other sites

Unfortunately, I only have 5 laptops in the house. I do have some desktops at work, very old ones though. Would any of these work? Any other ways to test.

 

I may not have an option to test then.

 

I do appreciate all your assistance.

 

I have gone through all the windows 7 tweaks on this and other boards. Also, running diskeeper hyperfast and used as-cleaner. Initially did ccleaner but have read where that is not the best program to use so i abandoned it.

 

Any other utilities you recommend to get optimal performance?

Link to comment
Share on other sites

  • Corsair Employees
The only way to know for sure is to test in a system that supports SATA2 as a second drive and run ATTO. Or you can try and wipe the drive with Parted Magic using the Erase disk option and then do a fresh install of the O.S. on the system you want to use it on.
Link to comment
Share on other sites

I went through the threads here and others that provided ideas on how to increase performance on my ssd. I did not have another system to test the drive so that was not an option.

 

The results have increased but don't appear to still be where they should be. I did verify that my laptop supports sata II.

 

Here are the test scores using atto

 

http://www.fantasyinsights.com/atto.gif

 

My system is only 2 weeks old and I did fresh install of everything. I am wondering if the tests could be slower as I do have a lot of data on my machine, pictures and music.

 

Anyway, thanks again for everyones help.

 

Jim

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...