Jump to content
Corsair Community

Get access violation when updated 64g - P Series


nXus

Recommended Posts

Drive detected fine. Installed windows 7 64bit + all drivers and went to update firmware on SSD knowing it added TRIM support. Found out it wipes all Data. Much ARGH is had! But.. as I have only just installed the OS i decided to go ahead anyway..

 

I was using Ultimate Boot CD 4.1.1 image and had put the firmware update on that. Whenever I ran the update it starting scanning -> -> etc and after about 10sec would get an access violation.

 

I had a look here but couldn't find anybody else with the same issue.

 

I tried playing around with various bios settings with no joy. I was about to give up and decided to try doing it on another pc and that worked! YAY!

 

So i'm guessing its some kind of conflict or bios setting i just didn't find. So just incase anybody else has same issue with this Mobo thought i'd post here. Gigabyte GA-P55A-UD5

 

Now to install windows + drivers.. again.. Hopefully any future firmeware updates does not require data destruction again. I know i could have image'd but honestly the time/hassle wasn't worth it for me.

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...